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PRE-WORK PAGE

Getting Ready
What Are Your Excel Challenges?

1. Check all that apply

2. Rank the checked challenges from most to least important.

O Perform common tasks in the most efficient way

Making mistakes in formulas by getting the cell references wrong
Getting stuck when creating formulas based only on data that meets specific criteria
Interpreting data visually without creating complicated charts and filters
Editing data from external sources that isn't formatted correctly for the task's needs
Understanding PivotTables — when they are useful and how to set them up
Making Excel’s default charts look good enough to share
Workbooks shared with colleagues keep getting corrupted with bad data and

OO0O0OO0O0OoOoag

accidental changes

O

Unfamiliar with Excel’s functions that would be very useful

O

Not using Macros to their full potential in Excel -

Set Goals
On a scale of 1-10, what is your current comfort level with Excel?
What are the one or two skills you most hope to learn (or challenges you hope to overcome) to increase your comfort level?

Understanding that this is an entry-level seminar, on a scale of 1-10, where do you hope to be at the end of the day?
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PRE-WORK PAGE

Get the Most Out of Your Seminar

Gather Data

What work do you usually do in Excel®? (Example: mail merges, recording sales and calculating profits, charting trends, etc.)

How do you usually get your data into Excel?

A. Type it in one cell at a time

B. Receive complete workbooks from source (such as a bank account export or colleague)
C. Import data from external source (such as a shared database or website)

D. Copy/Paste from source

E. Other:

Things to Bring

Do you often leave a seminar and on the drive home think “Rats! | meant to write down the instructor’s tips about printing?”
Try bringing specific questions and example “problems”to keep in mind as you participate so you won't miss or forget an
important tip you were looking for. Consider bringing one or more of the following:

* One or two pages of an existing Excel worksheet that you would like to improve

* A calculation that you are having trouble with (example: how to calculate bonus amounts based on the salesperson’s
quota level)

* Aseries of steps you repeat frequently (example: highlight cells, bold text, change number format to %)

* Alist of questions you will be listening for answers to (example: How do | create a PivotChart from an existing
PivotTable?)

Identify and write down solutions to your example problems during the seminar.

©Pryor Learning Solutions + HY71807A 3
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PRE-WORK PAGE

Familiarize Yourself with Excel®’s User Interface

Though this is a "hands-off” course, you will be spending a lot of time immersed in Excel®s user interface at the guidance of
your experienced instructor. The more familiar you are with Excel's main tabs and ribbons, the more you will get out of the

details that are presented.

* Get to know the Data tab - A |ot of work in this seminar will take place on the Data tab. Open any workbook, click Data
and spend some time looking at the commands in each group. Even if you do not yet know what the commands do,
being familiar with where they are will benefit you during your seminar day.

* Review charts - Open any workbook with data and create a few default charts just to familiarize yourself with the types
available and the kinds of edits you would like to learn how to make.

* Browse functions - Click on fx beside the formula bar to open the Insert Function dialog.
Change the category in the dropdown menu to view lists of functions in each category
Select a few functions and click "OK" to view their Function Arguments.

Even though you will look in depth at only a few of Excel’s hundreds of functions during the seminar, it will be
valuable to be familiar with the kinds of functions that are available and the kinds of arguments that you may see.

©Pryor Learning Solutions = HY71807A
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Course Goals

Specific Topics | Would Like to Learn About Today:
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MICROSOFT EXCEL - BEYOND THE BASICS

Review - Elements of the Excel Window

Employeelnfo - Excel Fred Pryor Seminars  BH = (5] X

< 0 Page Layout Formulas Data Review View Q Tell me what you want to do Q_ Share
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The strip of buttons and icons above the work area.

A collection of functionally- related controls and menus.

An individual spreadsheet with rows & columns or a chart.
A file containing multiple worksheets.

Marks the currently active cell or range.

Provides access to options such as open, save, print, etc.
Stores shortcuts to frequently used features.

Hosts specific shortcuts and information about a workbook.

Controls the magnification of the screen.
Launches the associated dialog box.

Displays the contents of the currently active cell.
Displays the name of the currently active cell.

FR|= T MmO AN = >

About this course: While steps and screenshots like the worksheet above are based on Excel 2016, the information
provided in this course will be valuable to everyone using any version of Excel 2007 and later. While minor details
can be different from version to version, most tasks are completed in a similar way. Differences that might cause
confusion are called out for your reference and your instructor is very familiar with these exceptions should you

have a question about a specific version.
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MICROSOFT EXCEL - BEYOND THE BASICS

Review - The File Tab and Office Backstage

The File tab takes you to the Office Backstage where you will find all the tools you need to help you create [A],
save [B], print [C] and manage your workbooks. This is also where you can password protect your documents [D],
customize your copy of Excel [E] and prepare your documents for sharing [F1. Click the back-arrow to return to your

worksheet.

Book1 - Excel Fred Pryor Seminars ? ] O X

f -

: . Protect Workbook Properties ~
} ! Control what types of Fhanges Size Mot saved yet

Protect | people can make to this workbook.
‘ Workbook ~ | Title Add a title
— B Tags Add atag

Categories Add a category

!

Inspect Workbook

Before publishing this file, be aware

Related Dates

3 i B Last Modified  11/2/2017 8:33 PM
rint asley | Document properties, author's
. o name and absolute path Crested 11/2/2017 8:22 P
| Share ‘ 0 Content that people with Last Printed
| disabilities find difficult to read
| Export Related People
| Publish { Fbl . Manage Workbook Athios Fred Pryor Seminars
; Q Check out document or recover
Close ! Manage unsaved changes. Add an author
Workbook ~
| ‘.3" e . %] There are no unsaved changes, Last Modified By ot saved yet }
Show All Properties
Account =
; Browser View Options
Options [ = Pick what users can see when this
‘ Browser View waorkbook is viewed on the Web.
Feedback | Options i
- Pocil - facel iv—lFr,;rfﬂ-_rnn ? - o x Vvtdir,:t;(mmv: o

o

Recent — Create a PDF/XPS Decument
|1 Create PDF/XPS Document N i S
x| 22T $10 P == Presecves Lyyout, formatting, fonts, and images
OneDrive - Persanal Content can't be easily changed
Qld % Change File Type Eree vieners are avalable on the e
. ) ‘| G620161035 A Greate
Add 3 Place PRFXPS
SA2016 11 1AM

Browse
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MICROSOFT EXCEL - BEYOND THE BASICS

Review - Save Your Workbook

Everyone has experienced the pain of losing hours of work because of not saving. The best way to prevent this
from happening is to save early - as soon as a new document is created, as this is what triggers the AutoSave
process to start — and often - each time a significant set of changes has been made.

Book1 - Excel Fred Pryor Seminars ? - d X
#a, OneDrive - Personal @ Onebrive - Personal
3
Enter file name here
— Excel Workbook ("xls) .
E[:] This PC More options.. @
=
! Add aPlace
Name T Date modified
Browse Documents 10/3/2017 6:10 PM
Email attachments 17472017 10:35 AM
Music 4/18/2017 2:24 PM
Pictures 7/12/2013 3:06 PM
Public 7/12/2013 3:06 PM
i B Keywordsxisx 6/28/2016 1:29 AM

Options

Feedback

1. Click the File tab.
2. Choose one of two options:
a. Click Save [A] to update your file with your most recent changes.
b. Click Save As [B] to save a new file or save an existing file in a new format.

3. Choose a destination for your file from the Places list [C] or browse the default folders list [D] or click Browse [E]
to open the Windows dialog box.

4. Choose a file type [F].

Excel 2007 and 2010:
1. Click the File tab (Office Button in Excel 2007).

2. Choose Save or Save As to open the Windows
dialog box.

| Mac 2011 and 2016/365
1. Open the File system menu.
2. Choose Save or Save As from the dropdown menu.

©Pryor Learning Solutions - WY71802ES v
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Review - Use a Template

According to Dr. Stephen R. Covey in his New York Times best seller, 7 Habits of Highly Effective People, to be
effective, it is important to begin with the “end in mind” (Habit #2). Before you start a new worksheet in Excel, take
some time to think about what you want your worksheet to do and how you want it to look. Once you have an
idea of what you want, by far the fastest way to start a new worksheet is to find a TEMPLATE!

Book! - Excel Fred Pryor Seminars. 2 - a X

1. Click the File tab.
2. Select New [A].

3. Choose from Excel’s many
built-in Available Templates [B]
or search for more templates
online using the search box [C]
(internet connection required).
Click on a template to view more
information.

4. Click Create [D].

il Mansgement  Industry  Lists  logs  Caleutator

fycseunt tnventory List B Inventory list with reorder
Options NP T ERP R highlighting

Provided by, M
Feedback

Excel 2007 and 2010:

1. Click the File tab (Office
Button in Excel 2007).

2. Select New.

Pvitrbbett
trrrrttn

RS RRRR RN
i

TTEENREEE]

3. Click a template group option
(Blank workbook, Recent
templates, etc.) or click on a
topic category under Office.com

Templates to browse and download e R PP =y
addit'onal templates. m"ﬁf‘ﬂ‘L Pagelajout  Formulas  Dats  Revlew  View  Developer 2@ = P
I save ;
4. Select the template yOU want to e Available Templates slfnk\»farr(buan
open. 25 open 1 B .
(L Close | | = |
5. Click Create. o b om % ;
Recent Blank Recent Sample  Mytemplates  New fra |
wedkbesk templates templates in:
Office.com Templates Seatch Office.cam for semplate & ™
Mac 2011-2016/365 e :
Save & Send ,__/ —— —
1. Open the File system menu. o B Aenesl  Aepvew B Siue
2. Choose New from Template from oo = " ,
the dropdown menu. —— B — )
dget: Buz Calcutater Chart Deil; j
3. Select the template you want in the , ) ]
dialog box. iy Vil Sy i /
Design Sets Educaticn Empleyee Event Expense
Excel 2010 © | ' 5 i
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MICROSOFT EXCEL - BEYOND THE BASICS

Seven Steps to Worksheet Success

Creating a worksheet can be frustrating and tedious, but following the Seven Steps to Worksheet Success can
minimize this frustration. There are exceptions to every rule, but using these steps - in order - as a guide will often
prevent wasted time and effort.

$Q‘\(ll‘"'laq

&

It may also be appropriate to password
protect your data — add Secure as #8!

Design Build Calculate Format Report Print Automate

Before You Begin

Take some time to think about what your data needs to do and how it should look. Consider using a mind map.
Considerations:

1. What kind of data do | want to capture?

2. How do | want my columns & rows organized?

3. Is performing mathematical calculations on your data your primary purpose? (If not, strongly consider using
MS Access instead of Excel.)

ﬁQ\\(:Tloé.'

Once you have an idea of what you want, by far
the fastest way to start a new worksheet is to find
a TEMPLATE! See review section above.

©Pryor Learning Solutions - WY71802 1
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Design - Optimizing Workbook Structure

Sometimes the nature of the data to be stored and analyzed or the demands of a particular project make it
difficult to find a template. In those cases, a workbook must be created “from scratch.” If several worksheets in
the workbook contain similar information such as expenses, sales separated by month, or employee information,
it would be most efficient and effective to use the same layout and formatting for all of the sheets. Grouping
worksheets is the easiest way to accomplish this.

Group Sheets: 10| (B)
1. Click the first sheet to be grouped 1
[Al S - “

1 Sheet] y Shest? | Sheeb | Sheets [-Sheets | Sheet6 )
2. Select additional sheets to include ‘}‘D

in the group.
a. Hold the SHIFT key on the keyboard while clicking a non-adjacent sheet to select both of the
clicked sheets and all sheets between them.

b. Hold the CTRL key on the keyboard while clicking to add individual sheets to the selection.

3. Verify the grouped sheets are the ones intended.

a. Grouped sheets are
highlighted [B].

b. The term [Group] appears

Bookl' [Group] - Excel Fred Pryor Seminars

Home Insert Page Layout Formulas Data Review View  Q Tell me what you want#

in the Title Bar [c] T 8 Calibri -noe == = EF General v ;) Conditional Formatting g‘r’lnsert v
’DE@v BIU- A4 === §-9% > £ Delete ~
4. Make changes to any Paste ¢ . . A~ FTEIE - 9N (7 Cell Styles - £ Format -
grOUPEd ?hEEt tO apply those Clipboard Font (o1 Alignment mo Mumber P Styles Cells
modifications to all grouped
sheets.
5. Ungroup sheets to stop sharing changes. . Insert... ,
a. Click any ungrouped sheet. T [ Delete -
b. Right-click any grouped sheet and Rename
select Ungroup Sheets [D]. Move or Copy..
i’ﬂ Yiew Code
Tab Color
Hide

@ Select All Sheets
~ Ungroup Sheets

| Sheetl | Sheet2 | Sheet3

e
"_
S

heet4
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MICROSOFT EXCEL

BEYOND THE BASICS

Design - Data Entry

Tips & Tricks

Excel has many features that can make entering data easier and faster. Some of these features are options that can

be activated, some are keyboard shortcuts, and some are

functions.

Book! [Group] - Excel Fred Pryor Seminar:

Info

Protect Workbook Properties -
P Control what types of changes people S
Protect can make to this workbook.
Workbook - Title
Tags

Categories
Inspect Workbook

Before publishing this file, be aware

) Related Dates
Check for

?

! that it contains: Last Modified \erdau hE5 DA
s Document properties, author's
v 9 e Excel Options ? X
name and absolute path Created Yested SHEETLPRON:
Share Content that people with Last Printed [ ———p R B T
Gene S - N =]
disabilitiestind Wificuittoiiead | bener {El Advanced options for working with Excel.
Biport Related People | Formulas
|
Publish S Manage Workbook Auither, | Proofing Editing options
Q ) ceon I @ .
- Cheskautdacument ortecover | Save v After pressing Enter, move selection
Close Manage unsaved changes. Add{ | e ERRIAT
Workbook - ) There are no unsaved changes. Last Modified By | Language Direction: | Down ¥
Avencad [ Automatically inzert 2 decimal point
Ll Show All Properties [ ) 2
= Browser View Option e AT ToperE | Customize Ribbon )
G [XHE Serviey Ypuons | V| Enable fill handle 2nd cell drag-and-drop
Options | - Pick what users can see when this !

Browser View workbook is viewed on the Web.

Options

Feedback

To Open Excel Options:
1. Click the File button.
2. Click Options [A].

00

=

ynamic”

A

1 Stati

v Alert before overwriting cells

Allow editing directly in cells

Add-ing

TR Center Extend data range formats and formulas

Enable autermnalic percent entry
Enable AutoComplete for cell values
V] Automatically Flazh Fill

Zoom on roll with IntelliMouse

I

! Alert the user wh atislly time consuming operaticn occurs

When this number of cells (in thousands) is affected: | 33,354 2/

v Use system separaters

Curser movement:
® Logical
Visual

Do nct automatically hyperlink screenshot

Cut, copy, and paste

2 Current Date Q'“\“. ¢ | = Todey RUT A\
P el )

3 | \v&‘*’)‘-s

4 CurrentTime Cuo¥c = NOW -\ (“\o,>

SELVNNS oW ek

E hke o
=B F36S —qd

e

o Weds > -\-v..\oe. 104
heed Yo QM e

0[0 0\“75 ottt

%
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Design - Import Excel Data into Access

If your data does not require Excel’s helpful formula or
functions, consider Access. With Access, you will be able
to take advantage of extensive database

tools.
1. Open Access.

2. Click the New menu option [A], then
click Blank Database [B].

3. Name your database [C].

4. Click Create [D].

5. Click the External Data tab [E].

Account

6. Click the Excel button [F].

Options

Feedback

7. Click Browse to locate the Excel
file you want to import into
Access [G].

8. Follow the

Import Create

Home

Databasel

External Data

Blank desktop database

Should | create an Access app or an Access desklop database?
| File Name
Database5 | |

CA\Users\Documel

o

i
Create !

=

Blank desktop database Custom web app Updated: Asset tracking

Table Tools Fred Pryor Seminars

£E)

Database Tools Q Tell me what you want to do

Fields Table

Spreadsheet . P (Pletfile [-1 z==] = 5 [l Access
Wizard [H]. T - @ E‘“ E2XMLFile 2 “)U 'j g i Word Merge
@‘”Excel Access ODBC ~_, Saved Excel Tet XML PDF  Email '_ J
nage DS’ Database - More~” Exports File  File orXPS 5 More -
Import & Link Export
Get Eternal Data - Excel Spreadsheet 7 X X |

Select the source and destination of the data

Specify the source of the definition of the objects

Eile name: | ¢y \Usets Dotuments\

Specify how and where you want Lo stare the data in the current database.

- @ Browse..
(®) Import the source data into 3 new table in the current database.

If the specified table does not exist, Accass will create . If the specitied table already exsts, Access might overwrite ts
contents with the import=d data. Changes made to the source data will not be refiected in the database

(O Append a copy of the records to the table:  1.00.1
If the specitied table exists, Access will add the records to the table, If the able does not exist, Access will create it,
Changes made Lo the source data will not be reflected in the database.

O Link o the data source by creating a linked table.
Access vall create 2 table that will maintain a link to the source data in Excel. Changes made Lo the source data in Excel will
be reflected in the linked table. However, the ource dats cannot be changed from within Access.

Cancel

©Pryor Learning Solutions

] Import Spreadsheet Wizard
Your spreadsheet file contans more b@hwk"‘heel o range, Which viorksheet or range would you lke?

(@ Show Viorksheets
(O show Named Ranges

|»
{p=12-13 = |

Satple data for worksheet 'p=3 (Impart into Access)',
P

« WY71802



MICROSOFT EXCEL - BEYOND THE BASICS

Design - Import Access Data into Excel

If Excel and Access are examined closely, it becomes obvious that these programs were designed to be used
together. There are many similarities between Excel and Access, though they each have inherent strengths and

weaknesses. Sharing data between them is a simple process.

Export Data to Excel from Access:
File Home Create External Data Database Tools Q Tell mewhat you want to do

1. In Access, on the External Data tab, mm o (Pletfile & FERE R (0] Macces
i i 7 20 el 2T s ‘9 e F1 Word Merg
n the Export group CIICk the Excel Saved Ta Excel Access ODBC E__; KL File Excel Tet XML PDF  Email __ ) -
button [A]. Imports  znager Database » More~ I:é File File orXPS 15 More -
Import & Link Export
2. In the Export - Excel Spreadsheet
dialog box, specify the destination File e i X
name [B] and File format [C] Select the destination for the data you want to export
3. Check or uncheck checkboxes to Specify oty the destinaliar e nse s Toriat
exPort oPtlons [D]. Bilename:  causerscustomer Details.xlsx i Browsse...
4, Click the OK button [E]. S
Fileformat:  Excel Workbook (*.xlsx) v<—©
Import Data into Excel from Access: Specity export options.
1. In Excel, on the Data tab, in the Get e ot st s s s sy, o ot e,
EXternal Data group' CHCk the From CD E Open the destination file after the export operation is complete.
Access button [F]- Select this option to view the results of the export operation. This option is available only when you export formatted data.
lected records.
v 3 Navigate to the appropriate database to export only the selected records. This option is only avallable when you export formatted data and
file.
3. Select Open.
4. Select the object(s) you want to import. . . i . i e
\
5. Click OK.
6. In the Import Data dialog box, select the way the data will be
. : Import Data X
presented, or viewed, in the worksheet [G].
. : Select how you want to view this data in your workboak,
7. Select a radio button to choose whether the data will be : e{j 1°@’] T:';I:a” o view Hhis data inyourworkbeo
placed into an Existing Worksheet or a New Worksheet [H]. @HL [ O EivotTable Report
8. Click the OK button. 15 O PivotChart

D C' Only Create Connection
Where do you want to put the data?
(@) Existing warksheet:

(O Mew worksheet

[ 2dd this data to the Data Model

Properties... ~ ! oK ’

=Sheet1!5A31| R

Cancel
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Calculate - Named Cell Ranges

Naming a “range” - a group of cells - l

provides many advantages when working 81
with formulas and functions, and when

moving around in large workbooks. — |

Name a Range:

1. Select the cell(s) to be included in the

named range [A].

2. Click the Name Box [B].

3. Type a name for the range.

A 8.25%
A B C
Tax Rate | 8.25% <{(A)
Prices Shipping Total
$12.00 $2.00
i $15.00 $3.00
$18.00 $4.00
$25.00 $5.00

4. Press the Enter key on the keyboard.

0O~ W N

&5\,‘]’04’/ .
“¢ . Usethe proper syntax when naming ranges:

()/ - Start the name with a letter, underscore, or backslash.
I » Do not start with a number or other special character.
« Do not use spaces.

©Pryor Learning Solutions - WY71802
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BEYOND THE BASICS

Calculate - Subtotals

Excel can automatically calculate subtotals at every change of data in a key column. This can be a great time-saver.

r . [zl Connections 8 [Z]A Clear N[BT fe r A oF Group ~
L 4 |alz ‘ E&= 2 4 ° —
| Properties ) Re f g8 * 28 Ungroup ~,
Refresh o Z] Sort Filter Text to What-If Forecast i
All~ Edit Links " T Advanced Columns = ~ Analysis~  Sheet EQ Subtotal .
. , ) 5
Conneactions Sort & Filter Data Toals Forecast Outline [P ~
Sort a list by a key column. Subtotal ! x
On the Data tab, in the Outline group, click the Subtotal [A] button. At each change in: )
Use dropdown arrows to configure desired settings [B]. e
Use function:
Click the OK button. ' Sum
Add subtotal to:
[]First
A B ¢ D E [JLast
1 First Last Department Position Salary E geﬂ_f,’t“‘e”t
2 tyrone anderson Corporate Staff Division Manager $42,000.00 l
3 james bruce Section Manager Dir. Of Shipping $55,000.00 AR
4 michelle campbell Management Staff Accounting Staff 542,000.00
5 mecltnell clese Corporate Staff Copy Wiriter $58,000.00 Replace current subtotals
5 |dennis denton Section Manager Director of Training $45,000.00
7 george fernandez Corporate Manager Office Manager $48,000.00 ’:I Page break betwezn groups
8 catherine  |forest Corporate Manager  |Director of Advertising $46,000.00 Summary below data
9 michael gapner Management Staff Payroll Manager $48,000.00 =
10 kate jones Corporate Staif Accounting Staff $45,000.00 . Remove All Cancel
11 jim kirmey Retail Product Manager $47,500.00
12 stuart klein Corporate Staff Accounting Staff $55,000.00
13 m;rk ma::;iowell gatnélgement Staff |J7 A AT B c D £
william martin eta - % i ——1
15 bl len o ] 1 |First Last Department Position Salary
| 2 george fernandez Corporate Manager  |Office Manager $48,000.00
J 3 catherine |forest Corporate Manager Director of Advertising $46,000.00
| 4 elizabeth ridenhauer  |Corporate Manager Vice President $65,000.00
| 5 marcia smith Corporate Manager  |General Sales Manager | $42,000.00
i 6 alice wortman Corporate Manager Marketing Manager $85,000.00
|- 7 Corporate Manager Total $286,000.00
}' 8 tyrone anderson Corporate Staff Division Manager $42,000.00
; 9 mechell clese Corporate Staff Copy Writer $58,000.00
]1 10 kate jones Corporate Staff Accounting Staff $45.000.00
. 11 stuart klein Corporate Staff Accounting Staff $55,000.00
| 12 will mullen Corporate Staff Division Manager $53,500.00
| 13 ellen spinnaker Corporate Staff Circulation Manager $70,000.00
14 Corporate Staff Total $323,500.00
15 michelle campbell Management Staff Accounting Staff $42,000.00
N D B
Department Position Salary \
Corporate Manager Total $286,000.00 gl(/ . \D\Q
Corporate Staff Total l $323,500.00 - ‘ \
Management Staff Total $210,000.00 \.) \
Retail Total | $208,500.00
Section Manager Total $100,000.00

Layout

Formulas

,Q,_ Share

Grand Total

©Pryor Learning Solutions « WY71802
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Format - Conditional Formatting

Excel contains an extremely powerful and flexible tool that allows you to change the appearance of a cell based on

its contents.

1. On the Home tab, in the Styles group, click the Conditional Formatting button [A].

2. Select the appropriate options.
3. Click the OK button.

Q

Review View

Tell me what you want to do

Insert Page Layout Formulas
-5 —
B d Arial 10 A A TE=E = O
By ~
Paste B I U- . H-A- ===

Conditional Formatting ~

. Highlight Cells Rules
Highlig D
S

Top/Bottom Rules

oEl

A

Data Bars
Color Scales

O] Manage Rules...

©Pryor Learning Solutions «
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BEYOND THE

BASICS

i’ Format - List as a Table

Lists can make columns of data both easy to read and functional. A properly formatted tabular list allows the
performance of basic data analysis with just a few mouse clicks.

1. Click any cell in the data to be
converted to a list [Al.

2. On the Home tab, in the Styles
group, click the Format as Table
button [B].

3. Select a formatting option [C].

4. Click the OK button to confirm the
data range [D].

5. Review your completed table [E].

a. The selected formatting should
be applied.

b. There are dropdown arrows
at the top of each column to
facilitate sorting and filtering.

« Use the options on the Design
tab to format the table or adjust
its structure.

« Select Convert to Range to
remove the table structure,

25 bHE -

File Home Insert Page Layout

Formulas

Ganca . I LE [T
.

R G ., .

2. g~ Table- Styles

= £ anders ]
| A meseBigea € f
1 ‘ First Last JDepartment i
2 l.t.Yr‘?T’? __|anderson “Corporate Staff ‘
3 james  bruce Section Manager ;
4 imichelle campbell vManagement Staff ‘
5 mechell  clese CorporateStaff |
6 Jdennis denton ‘Section Manager ‘
7 george  fernandez Corporatt [ oo % B
8 |catherine  forest Corporat -
9 michael gabner “Managen ) . E: ‘
10‘.‘kétem Wjon-e.é ”m{c‘b‘r'porétv Where is the data fnrygxﬂable? }
1im  kimey  Retail  =SAST:5ES15] e E |
12 |stuart klein ‘Corporat S o i
13 i,’.“,?fk,, _ _marcrdQWf_;IIU;Mz»anage_rT My table has headers J
14 ‘fwilli_e_lmb mgrtfn_ _ j_Reté_ilr_
B C D E =

> Department g Position

‘anderson Corporate Staff Division Manager $42,000
3 'bruce ;Section Manager  Dir. Of Shipping $55,000
4 campbell  Management Staff  Accounting Staff $42,000
5 clese %Corporate Staff Copy Writer $58,000
6 denton Section Manager Director of Training $45,000
7 fernandez ‘Corporate Manager Office Manager . 548,000
8 Vlforest Corporate Manager Director of Advertising $46,000
9 gapner :’Management Staff  Payroll Manager 548,000
10 ﬁjones Corporate Staff Accounting Staff $45,000
11 {kirney ‘Retail Product Manager $47,500

TableTools

Data Review View

Table Name: [5] summarize with PivotTable = = /. Header Row  First Column
n—- 2 [L“Vl :,;\) =
Tablel -t Remove Duplicates Total Row Last Column
= ikt Insert  Export Refresh
‘I3 Resize Table  5Z; Convert to Range Slicer - -= ¥ Banded Rows Banded Columns

Properties Tools

External Table Data

Table Style Options

©Pryor Learning Solutions - WY71802
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BEYOND THE BASICS

Format — Convert Text to Columns

Sometimes when data is imported into Excel from another program, two or more columns are combined into one
column. Fortunately, the Text to Columns command can be used to split them back into multiple columns.

1. Select the column to be split [A].

A B
2. On the Data tab, in the Data Tools A 5 P Employee
group, click the Text to Columns 1 [Employee T 2 |ryan john
button [B]. > [yan john A 3 bgllard richard
s 4 |wilmot robb
3. Select the Delimited radio button 2 [ballard, richard 5 [irt g
[C]. L_" mlc'i?oc: [ 6 |prindle sherry
i 2 | 7 |vickers mark
4. Click the Next button. 6 |5indle. sieiry T e
5. Select the Delimiter(s) [D]. 7 {vickers, mark 8 Tmiharmen rodney
6. Click the Finish button [E]. § |pethi jae 10 karklins maris
¢ |muhammad, rodney 11 [rock chris
7. Review your split columns [F]. 10 | karklins, maris 12 lrusso o
11 |rock, chris 13 |brannon vicki
12 |russo, mani 14 |poe jerry
13 | brannon, vicki 15 [thomas dave
14 |poe, jerry 16 |schnelker julie
15 {thomas, dave 17 |foust scott
16 | schnelker, julie
17 |foust, scoft

9,. Share

File Home Insert Page Layout ‘Formulas
B mO T amm Y ] 8
. x ’ - - A h
=y _ : .
Get Bdternal  New Refresh Z| Sort Filter - Textto What-If Forecast Outline
N | Av s A e = . A . -
Data - Query ~ L& All~ o Advanced y_olumns =2 Analysis ~  Sheet
N
Get & Transf... Connections Sort & Filter ¢ DataTools Forecast ~
Convert Text to Columns Wizard - Step 1 of 3 ? x Convert Text to Columns Wizard - Step 2 of 3 ? X
The Text Wizard has determined that your data is Delimited. This screen lets you set the delimiters your data contains. You can see how your text is affected
inthe preview below.
If this is correct, choose Next, or choose the data type that best describes your data.
Original data type DM{T_‘FAHS
Choase the file type that best describes your data: [JiTab; ) )
@ - Characters such s commas or tabs separate each field, [ semicolon [ Treat consecutive delimiters as one
< ( ; (O Fixed width - Fields are aligned in columns with spaces between each field. p 1| Comma Text qualifier: |- ~
[ space L
[J other:
Data preview
Preview of selected data:
~ ~
v v

10
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Format - Text Functions

There is little more frustrating than to finish a project and then realize that an important data formatting
requirement was overlooked. Fortunately, Excel is equipped with functions that can make tedious changes quickly
and easily.

Use Paste Special:

One of Excel’s most useful editing tools is Paste Special. I VO — .
This function provides access to a variety of options 1 LastName |First Name |Title|
regarding how and what is pasted after data is cut or 2 ryan  john mr
copied. 3 ballard richard mr.
1. Select and copy a range of cells. 4 wilmot  robb . LLL O
) ) o 5 'schnelker  julie ms.
2. Right-click the destination cell or range. 6 lindt  doug mr.
7 prindle sherry ‘miss
iy, [T Rt e
‘e By default, copied ranges will paste over the same i P i
- S 9 perkins ‘joe mr.
<> number of cells, starting with the selected cell and B [ e
HT moving to the right and down. Be sure that data you
need will not be overwritten,
Paste Special ? X
Paste
A . c (@] () All using Source theme
1 Last Name |First Name ‘Title‘ O Eprmuias (Al expep Gorses
- @y s O Column widths
2 -;yan d . JOhn Mr O Formats C' Formulas and number formats
3 = ?”ar rlg:hard {Mr' i O Comments O Values and number formats
;1 W”:’Qtlk ro?b ‘R/,:r' . C' WValidation All merging conditional formats
jscnnelker  Jule MS. | .
6 lindt ‘doug Mr. Opertion
7 prindle sherry Miss € T® nane O Mutiply
8 vickers ~mark Mr. O Add O Divide
9 perkins _ joe _ Mr._ () ienct
[ skip blanks [ ranspose
PRI

= RRE® () Capitalizes the first letter in each’text string

QG
Changes text to all caps Y

HT/p,

Use FlashFill (Excel 2013 and later)
to quickly perform repetitive text
editing tasks.

Changes texts to all lower case

oK CAT ERATE (| Combines several text strings into one string

‘Bl) n )’\33

S‘DQC_Q
Spee. ¢
©Pryor Learning Solutions - WY71802 11
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Notes

\ , / ]/
IR\ \ Vele b Degleecds
NP =
/\\ / e QO eledd— ot
/ NP VI T A
/ " Lewmove "ToslSotbes pud 3G
/ ' e

r f 1
= ?ﬂ??mﬁ“ kCOUC,A—'TENn(—rE L%)\\‘ ..)DL%

= Nlooru® ( 18 | $B52> 1$Ff 23

PROPER. [ (or LATEMATE [Vioowur (s [ Eepoyee ) Nk (£28, Euogee 33))
Tf (g5> (S, Viebyur (5, Bsvwsmye
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Report - Advanced Filter

Where the AutoFilter function is limited, the Advanced Filter operates successfully on lists of any size. It also offers
more flexibility with regard to the type and number of constraints that can be employed.

Use the Advanced Filter:
1. Add an additional header row above

the data to be filtered [A]. This is
where we will specify our filtering i
Criteria.
] fe ana 3ff
2. Enter the criteria, keeping in mind A ; . 5
th_at t_hose in the same'row are AND {3 First Name Last Name Department Salary |
criteria and those on different rows (A): Corporate Staff
are OR criteria. [B] 3 (B)" retai
3. Select any cell within the list to be 5
6 First Name Last Name Department Salaryj
filtered [C]
a 7 tyrone anderson Corporate Staff $ 42,000.00
4. On the Data tab, in the Sort & Filter 8 Jam:5 bruceb | |§|e°“°" Mantasgerﬁ : i:’oog'og
. 9 |michelle campbe anagement Sta ,000.0
group, (-ZIICk the Ad_vanced button [D]. 10 virginia clese Corporate Staff $ 58,000.00
Excel will aUtomatlca”y select your 11 dennis denton Section Manager $ 45,000.00
List range [E] (based on the location of 12 george fernandez Corporate Manager $ 48,000.00
your marquee) | 13 catherine forest Corporate Manager $ 46,000.00
’ | 14 michael gapner Management Staff $ 48,000.00
5. Define the Criteria range (identify
the range of cells to be included in the
filter) in the Advanced Filter dialog
box [F].
6. Select Filter the list, in-place or Copy to another location [G].
7. Click OK.
A B o D
Advanced Filke 7 e
Advaniced Filter : o~ 1 First Name Last Name Department Salary |
Adti 2 Corporate Staff
Action )
3 Retail
@:r (@) Filter the list, in-place 4
O Copy to another location s
T - ‘(® 6 First Name Last Name Department Salary
List range: / 555 7 tyrone anderson Corporate Staff $ 42,000.00
o - - - = — — 10 virginia clese Corporate Staff $ 58,000.00
Criteria range: | SA N 15 kate jones Corporate Staff S 45,000.00
Copy to: ds 16 jim kirey Retail $ 47,500.00
: 17 stuart klien Corporate Staff $ 55,000.00
: e - 19 will mullen Corporate Staff $ 53,500.00
I:] Unique records only
21ty simmons Retail $ 57,500.00
i‘_ oK Cahcel 23 ellen spinnaker Corporate Staff $ 70,000.00
' 25 eileen wilson Retail S 48,000.00

©Pryor Learning Solutions - WY71802 13
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Report - Pivot Tables

PivotTables are powerful tools for analyzing data and producing reports. They allow the same information to be
viewed in several different ways with just a few mouse clicks.

Four things to consider when creating a PivotTable:

WhatAreMy — _ What Are My L, What Data Am Do I Need to Divide
Row Headers? Column Headers? I Analyzing? the Table?

Create a PivotTable:

’__:‘ = Slicer JaaxN 4 0
ti ! "3/ . 3 Timeline o) : o
PivotTable Recommended Table lllustrations Add-  Recommended } S mEIne Hyperlink  Text  Symbols
1 L\\ PivotTables ¥ ins ~ Charts \ Rl SRR g o Map - . -
@ : Tables Charls m Tours Filters Links ~
K22 = i v
_A_ B ¢ . D N S P ___S H 1 ¢
Annual | Perf |Mgmt
1 First |Last Hire Date| SS# Department Position Salary |Rating|Level
2 tyrone anderson 12/2/1995 | 146-90-2472 | Corporate Staff Division Manager $ 42,000.00 3 3
3 james bruce 5/29/2000 | 248-94-4357 | Section Manager Dir. Of Shipping $ 55,000.00 1 3
4 |stuart klein 5/28/1999 | 345.00-5582 | Corporate Staff Accounting Staff S 55,000.00 4 2
5 brad turner 9/17/1997 | 345-03-5237 |Management Staff  |Accounting Staff $ 65,000.00 3 3
6 catherine |forest 6/14/2000 | 368-37-0245 | Corporate Manager |Director of Advertising $ 46,000.00 3 2
7 mechell |clese 5/9/1995 | 456-08-0278 |Corporate Staff Capy Writer $ 58,000.00 3 4
8 elizabeth |ridenhauer | 4/29/1997 | 459-30-6733 |Corporate Manager |Vice President S 65,000.00 5 1
1. On the Insert tab, in the Tables group, click | Create PivotTable ? X
PivotTable dropdown arrow and select PivotTable
[A] Choose the data that you want to analyze
J (@) Select a table or range ’G)
2. Select aradio button [B] to choose to pull data Table/Range:  'p.14-171SAST:51522 4 5
from a table or range, or to pull data from an ) Use an external data source
external source. In this example, Table/Range was
selected. Connection nams
3. Select your external data source or table / range. Hsethiswerkboak s Dats Hode|
In this example, data in columns A through I, rows Choose where you want the PivotTablz report to be placed
1-22, was selected [C].
* _Ze @ () Existing Worksheet
4. Select the New Worksheet or Existing Worksheet _ B
i % Location: |'p,14-17'18KS22 Ees
(and specify the sheet) to determine where the
. . C whether you w analyze multiple tables
PivotTable should be placed [D]. In this example, SN IR SRS SR R R e
New Worksheet was selected. [[] Add this data to the Data Model
i = i |
5. Click the OK button. L. Ok ]| GCance

e 5
/g Cuw &‘p A 2 W<
Ve
©Pryor Learning Solutions « WY71802 >(D \P‘(c
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BEYOND THE BASICS

Report - PivotTables

A B C D E F G H
‘ Annual | Perf |Mgmt
First |Last Hire Date| SS# Department Position Salary |Rating |Level |
| 2 |tyrone anderson 12/2/1995 | 146-90-2472 | Corporate Staff Division Manager $ 42.000.00 3 3
3 |james |bruce 5/29/2000 | 248-94-4357 |Section Manager Dir. Of Shipping $ 55,000.00 1 3
4 [stuart klein 5/28/1999 | 345-00-5582 | Corporate Staff Accounting Staff $ 55,000.00 4 2

Fred Pryor Seminars

Pivotiable Tools

-2 D HB

D, Share

713 Home Insert Page Layout Formulas Data Review Analyze Design Q Tell me what you want to do
[ AciveFied > E:m‘j?kﬁr ) r |:"’ 5 7 D E{? 7]
PivotTable Group Ylnm fmeine Refresh Change Data  Actions Calculations pPivotChart Recommendad  Show
- ¥ ) ¥ “onnections - Source ~ i - PivotTables
Active Field Filter Data Toals
a3 - f PivotTable Fields i
A 8 C D 3 F G H | J - "
; ———— —— — e e - PivotTable Fields Choose fields to add to report:
3 :] Choose fields to add to report: 1 Search 0
| o =
6 | Tobuildareport, choose | i First Last [
7 fields from the PivotTable | Last Hire Date 1
8 Field List Hire Date ire Date
9 5= S5=
10 Department .
i pesiton 4 Departiment
12 — Annual Salary Pasiticn
13: il Perf Rating /! Annual Salary
vy & Mgmt Level Perf Rating
5 B — z
:; ‘ Drag fields between sreas below: 7/ Mgmt Level v
7] T Filters Columns
18) Drag fields between areas below:
19
20 R Filters | Columns
21
22 —— T Values Mgmt Level =
23|
24
25
26|
27 - = Rows % Values
. - - . - o~ | Defer Layout Update
o P3| P10 | pa1 | pi3 | Sheetl | p.14-17 P & g ! Department v Sum of Annu... ¥
Ready B om M - 1 +
6. Confirm that the fields appearing in the Fields List [E] match the Defer Lavent Undit
. _ Defer Layout Update
column headers in the selected data [F].
7. Drag fields from the Field List to one of the bottom areas [G] to create

the PivotTable that best illustrates the data: Filters, Columns, Rows,
and Values.

©Pryor Learning Solutions - WY71802
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Report - PivotTables

Completed PivotTable
) A B C D E F G -~

1 I
3
3 Sum of Annual Salary Column Labels '~
4 Row labels [~] 1 2 3 4 Grand Total ‘
5 |Corporate Manager | $ 65,000.00 $221,000.00 S 286,000.00 ;
6 |Corporate Staff S 55,000.00 $210,500.00 $58,000.00 S 323,500.00 i
7 |Management Staff $ 42,000.00 $168,000.00 S 210,000.00

& |Retail $208,500.00 $ 208,500.00 |
9 [Section Manager $100,000.00 $ 100,000.00 i
10 |Grand Total S 65,000.00 $318,000.00 $687,000.00 $58,000.00 $1,128,000.00 i"
1 il
Z |

PivotTable Options:
The PivotTable Tools contextual tabs (Analyze and Design) provide many useful ways to modify your PivotTable

like, sorting and refreshing the data.

s - 0D A BE PivotTable Tools Fred Pryor Seminars
File Home Insert Page Layout Formulas Data i Analyze Design Q Tell me what you want to do
[ Active Field: 4= = Group Selection  [7] Insert Slicer P [L = (7 Fields, items, & Sets - u L¥.‘ 8]
I "= st el e @ P Tl & ?
epartment Ungroup GF Insert Timeline e X fr C 3 o
PivotTable . il == L R . i Refresh Change Data Actions PivotChart Recommended ~ Show
- [_(‘)F(eld Settings = I[7) Group Field 7] Filter Connections Source~ - < R, ps PivotTables -
Activ Group Filter Data Caleulations Tools ~

o - 0OHEBE - PivotTable Tools Fred Pryor Seminars. (5 = | X

Page Layout Formulas Data Review View Analyze Q Tell me what you wantto do 9, Share

== .
E /| Row Headers Banded Raws

Subtotals Grand - Report Blank /] cojumn Headers | | Banded Columns
. Totals~  Layout~ Rows~
Layout PivetTable Style Options PivotTable Styles

\G“T/O 5 . e mended Pivi < 7 A
S  Excel 2013 introduced Recommended PivotTables, | """ omele
. " P . Al Sal s A S f A | Sal by Depart
a shortcut to creating PivotTables with a single SELRRAInIS) © S ol Ml sey by 0:‘/’:"“':;"5'3'“
. < tabels - Sum of Annual Salary. > w:
click. Select your data, then click Recommended Copenas i manll | orporate Manager 286000
PivotTables. Choose an option from Excel’s list of o s :A"a’:a"g':;’jjjffm” i
examples, or click Blank PivotTable to start from et W Retail 208500
Count of First by Depar... Section Manager 1ccoon
scratch and follow the steps above. v S | L =
Corperate Managar 5
;Z:gemen 3t :
e &
Sum aof 55 = Sum cf Per..
tgmt Level Sumn
| oo G ¥
{ Blankﬂvogiblc Change Source Data QK ) Cixnie} .

©Pryor Learning Solutions « WY71802
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MICROSOFT EXCEL - BEYOND THE BASICS

i’ Report - PivotCharts

Sometimes data is easier to understand or more compelling when it is presented visually. In Excel, this is
accomplished with charts. PivotTable data can be converted into a special kind of chart called a PivotChart to
create an especially powerful impact.

Create a PivotChart: PivoTatie Taols | ) Eved Pryor Seeminars (e
1. Click anywhere in the data PSSR S ST e S e SRl W otk

of PivotTable to be charted = *™™¢ » Bwse 3B P B [Eev -

to open the PivotTable O Brisasetngs gy oo T i onmectons e ChingeOus Adisns Cacdalons SRR Recormended Show

Tools highllghted ribbon. Active Field Filter Data Tools ~
Irzert Chart ?

2. Excel 2013 and later: Click the contextual
Analyze tab [A] Excel 2007-2010: Click the
contextual Options tab.

3. Click the PivotChart button [B] in the Tools
group.

4. Select chart type and subtype [C]. In this
example, a Clustered Column Chart was
selected.

5. Click the OK button. i conto

6. Review the finished chart [D].

7. Note that the PivotTable
. . 3 sumof Annual Salary Column Labels =
Fields pane remains open T ; @
[E] to facilitate editing of the oty 5 S Sam5n o
chart.

$ 42,000.00  $168,000.00

Pert ng
< MgmtLevel

Mggat Levd v
o Drag fields betwean aress below
I P |
| | o > e E
i | S :
19 | ) i
20 i @
|21 | Dapartment
2 oO— o
P19 | pal  piI3 | Shee? | p417 .. @& fer Layout Updat

In Excel 2013 and later, you can
create a PivotChart directly from

Formulas

Page Layout

B ® 3 53 i 8] = B
your data without having to create | puctrsie recommendes Tabie Uuststions A= Recommended - " VE " piocian 20 Sparines Fies
a PivotTable first! Just click the f I A - . '
PivotChart button on the Insert | | i J 2 pivetchart [“’,m

tab and follow the steps as if you
were creating a table.

©Pryor Learning Solutions - WY71802
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MICROSOFT EXCEL - BEYOND THE BASICS

i’ Report - Modify Charts

Changing the appearance of a chart in Excel is a simple process. It is easy to change everything from the core chart
type and subtype to color, layout, dimension, and labels.

Insert Page Layout Formulas Data Review View Q Tell me what you want to do

B B ® a3 gp Mkt oge gy Bee

s’ B Wl - ; _
PivotTable Recommended Table Illustrations Add- Recommendead . 5'_ PivotChart 3D R Filters
PivotTables - ins~ Charts - k- v Map ~ 5 Win/Loss -
Tables Charts o Tours Sparklines

Change the Chart Type and Subtype:
1. Select your chart.

2. On the contextual Design tab, in the Type
group, click Change Chart Type button.

3. Make the desired changes.

4. Click OK. : s SN
. T 520,00000 T E— ﬁ 7
Add a Trendllne: $12,000 00 %,_,7_777777 o t—. Series “March -
516,000.00 ‘ > d
1. Select your chart. e I
2. Right-click on any data bar. e .
3. Click Add Trendline. [ seomo -
$6,000.00 —
4. Choose desired options. — I )
5. Click OK. e T j Add Tendine.
Change the Appearance:
Microsoft provides several color-coordinated chart design _
options. Select one from the selection panel in the Chart Format Data Series v
Styles group of the contextual Design tab. To change Series Options 7
individual chart elements manually: CHON |
1. Right-click the chart element. - —
2. Select Format Data Series (or equivalent). 4 Border
3. From the Fill & Line tab, create the desired effect. " Notine
_ Solid line
4. Click the Close button to close the pane when your C) Gradient fine
edits are complete.. ® Automatic
Colar _L‘ ad
$$\(‘Hno@ Transparency b——— ,‘?:. 777
® Many editing options are available from Chart Elements Wielh [o75pt  C]
buttons that appear next to a selected chart. Quickly Compound type |
change style or add trendlines, for example without Dash type =
opening an edit pane. Cap type Pt <
Join type Round * ~

©Pryor Learning Solutions « WY71802
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BEYOND THE BASICS

Report - Sparklines

Sparklines are miniature charts contained in a single cell. These micro-charts help visually analyze single data

sets. (Excel 2010 and later)

{

Data  Review

ll"a'g.e‘lr.éyt‘;‘ht: : For"ri\mlia‘s"l» b
- -

_ View  Q Tell me what you want to do

= e = P " - b _ F: 1% Line
& iz . . HiF &
. i | I 1“1 s . ECqumn b
PivotTable Recommended Table [Mlustrations Add-  Recommended . | PivotChart 3D N Filters
PivotTables - ins - Charts L AR & - Map -] 2 Win/Loss -
Tables Charts m Tour Sparklines
Insert a Sparkline into your workbook:
Create Sparklines ? X
1. Select the data range you wish to chart.
) Choose the data that you want
2. Click the Insert tab. :
Data Range:  AT:ES| £
3. Under the Sparklines section [A], select Line, Column,
or Win/Loss to open the Create Sparklmes dlalog box. Choose where you want the sparklines to be placed
The range you selected will already be filled in the Data iincation Bange: |SFEIBPE =
Range field.
4. Click on the cell(s) where you want the Sparkline to IjOK Cancel
appear and click OK. —
Line Column
A 8 , ¢ , b | E | F | 6 A | B € b [ E | _F | &
| 6.00% 7.00%  10.00%  -8.00% 4.00% — 1 I 6.00% 7.00%  10.00%  -8.00% 4.00% mmE,=
2| -8.00% 5.00% -76.00% 25.00% 78.00% —- 2| -8.00%  5.00% -76.00% 25.00%  73.00% m™m™™
3| 6.00% 10.00% 25.00% -21.00% 18.00% - 3| 6.00% 10.00% 25.00% -21.00% 13.00% @=m =
4 ‘ 34.00%  12.00%  -4.00%  90.00%  32.00% -——__ 4 ] 34.00%  12.00%  -4.00%  90.00% 32.00% "®y==
S| 5.00% -2.00% 4.00%  -3.00% 1.00% 5| 5.00% -2.00% 4.00% . -3.00% 1.00% "m= ™
1
6 | 6]
Win/Loss
A B ¢ D E F & T a00% —
- = 4= | F 9 g -
1| 6.00%  7.00% 10.00% -8.00%  4.00% === _= 78.00%) )
2| -8.00%  5.00% -76.00% 25.00% 78.00% ——m—= 1o o
=l Y R R el e = 32.00% Paste Options:
3| 6.00% 10.00% 25.00% -21.00% 18.00% —=H_= 1.00% a
4| 34.00% 12.00% -4.00% 90.00%  32.00% m__Ma 0 _
| . - Paste Special...
5 5.00%  -2.00%  4.00% -3.00%  1.00% S..= -
6 1 O Smart Lookup
Insert...
Delete...
Clear Contents
To remove a Sparkline, right-click the cell that contains 3 Guicks
a sparkline, select Sparklines, then select Clear Selected EeaiHies * B it Group Location & D3ta..
Sparklines [B]. Filter » Edit Single Sparkline’s Data...
St dic:
{3 Insert Comment E Ungroup
E Format Cells... & Clear Selected Sparklines
Pick Frem Drop-down List... & Clear Selected Sparkline Groups

b

©Pryor Learning Solutions - WY71802
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MICROSOFT EXCEL -

BEYOND THE BASICS

Protect — Secure Your Data

Before a worksheet is distributed to the field, it needs to be protected. Decide which users should have what
permissions before the workbook is copied to a shared server location or emailed out for review.

File Protection:
1. Click the File tab.

2. Click Encrypt with Password [A] from
the Protect Workbook dropdown

menu.

3. Enter a Password to open and/or

modify your workbook.
4, Click OK.

(}“_Tlg/l'/

f’, " Thereis no way to recover a

= lost password!

Cell Protection:

Account

Options

1. Highlight the cells to remain editable.

2. Right-click.

3. Select Format Cells.

4. Click the Protection tab.
5. Uncheck the Locked box.
6. Click OK.

7. Click the Review tab.

8. Click Protect Sheet.

9. Create and confirm a Password.

10. Click OK.

Formulas

? = o x

Fred Pryor Serminars

The Class File
Con Users »
Protect Workbook Properties -
Control what types of changes e JisE
Protect people can make to this warkbook
Workbook Title
Tags
T, Mark as Final ? )
o e workbod nd Categories Add o categer
make it resd-snly.
Encrypt with Password - Related Dates
¥ Require a password to open this workbeok. Last Medifisd Today, 11:22 AM
Created 9/3/2010 214 PM
Last Printed
Encrypt Document ? X

Encrypt the contents of this file

Password:

(s000000s

Caution: If you lose or forget the password, it
cannot be recovered. It is advisable to keep a list of
passwords and their corresponding document
names in a safe place.

(Remember that passwaords are case-sensitive.)

Format Cells

Number  Alignment Font

a ;I!dden[§

Border

Fill

Locking cells or hiding formulas has no effect until you protect the workshaet (Review tab,
Changes group, Protect Sheet button).

Protection

Cancel

Q Tell mewhat you want to do

Delete Show/Hide Comment

:3 Previous [ Show All Comments

E Protect Shest
F Protect Workbook 3 Allow Users to Edit Ranges

nt 70 Next 5 Show Ink @ Share Workbook [ Track Changes ~
Comments Changes
%QGHTIDQ
( Find more options in the Review tab.

©Pryor Learning Solutions « WY71802
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<23 Protect and Share Workbook

Protect Sheet ? X

Protect worksheet and contents of locked cells

Passward to unprotect sheet:

Allgw all users of this worksheet to:

[®[Select locked cells ~

Select unlocked cells

:| Format cells

j Farmat calumns

[ ]Format rows

] Insert columns

Insert raws

:]Insert hyperlinks

[ Delete columns

[ ] Delete rows v

21
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MICROSOFT EXCEL -

BEYOND THE BASICS

Protect — Data Validation

To ensure the proper type of data is being entered, Excel can validate it upon entry.

The Class

Formulas

Page Layout

File (Y7)-2017TCUpdate - Excel

Q Tell me what you want to do

g
9, Share

153 X

Fred Pryor Seminars

- = [T Show Queries 7:! Ef"&« Flash Fill H-a Consalidate B l——’-‘l HGroup ~
Get B CJ E‘j From Table ”[’ | Properties EE 8- Remove Duplicatss I { ? e & Ungroup ~
et Bxternal - New Refresh Z| Sort Filter extto What-If Forecast __
Data - Query ~ ecent Sources All~ dit Link o Vo Advanced 2 =2 Data Validation - Manage Data Model Analysis = Sheet ,_3 Subtotal
Get & Transform Connedtions Sort & Filter CW Data Teols Forecast Qutline [ ~
Data validation features include: Data Validation 2 w

+ Messages that describe acceptable data

parameters Settings  Input Message  Error Alert
« Rejection of improperly formatted data Validation criteria B
- Correction of data to a particular format Allaw:
« Error messages generated upon incorrect data List v lanore blank

entry Any value In-cell dropdown

Whole numbear

+ A dropdown list of acceptable data entries

Highlight the cells where data validation will be
applied.

On the Data tab, in the Data Tools group, click
the Data Validation button [A].

Select the validation criteria [B]. In this
example, List was selected to create a
dropdown list of selectable options.

Provide any additional parameters [C]. In

this example, the appropriate values for the
dropdown list were identified in the Source
field.

Create an Input Message to guide those who
will enter data in the sheet.

Click the OK button.

5.

GHT
Sl

‘ﬁ Data Validation can also be used to find and
circle invalid data within a worksheet.

22

Decimal

Date

Time

Text length
Custam

L9

S

Apply these changes ta all ather cells with the same settings

| Clearall |
A B C D

1 Time Sheet
2 |Name Time In Time out  Hours Worked
3 |George Fernandez 7:00:00 AM| R
4 |Catherine Forest 7:00 A o

47 ) 7:30 AM e
5 |Elizabeth Ridenhauer | g:00 am tim

i : 8:30 AM the fist,

& |Marcia Smith 5:00 AN
7 |Alice Wortman 8:30 AM
. 10:00 AM
8 |Tyrone Anderson 10:30 &M 5
9 |Mechell Clese
Time In Time out  Hours Worked

7:00:00 AM|7:34

o

v

Microsoft Excel

Diract input not allowed, Please pick a time from the list.

Cancel

Help
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‘ Power Skills - Advanced Functions

IF Function

A I B ; ) C D E F G

Advertlsmg Accounts Receivable

1 |
2 |Current Date:
|

. . " . No. of

Invoice Invoice Customer Amount Invoice A Disivis
- |Number Date Name Due Date g y
3 ___——~ Overdue
2 |92334 06/29/10 Village Reader § 87782 o™t e 50% g, 3
o o . g =
5 92356 07117110 RAW Enterprises. LLC  § 264.76 3,05'0 < oV

A\ )

6 92362 08/01/10 Advertising Concepts 5 810.21 X k
7 192379 06/05/10 MNYMEX 5 334.00 1%
5 92393 08/03/10 Poetential Unlimited b §6.50
5 \’92407 06/23/10 Young Upstart 5 259500
10 »rl”-121 08/10/10 Mass Appeal. Inc. 5 9515
Greater Than Less Than Greater Than or Not Equal To Is Blank

—p» EqualTo

Days Overdue - Enhanced

\\ « - Qfeoé\»*s - ))\m,\\:

AW v @ H4ceN -@r\" AL VR
\\U\,ODTO& Qo ¥ (bb

;)( % _(5 MG — eSS e déif

Dve dode — R +306 —

ﬁxsf— = f'DBﬁL[ -
ﬁ af;-—DwC_x ovesd e — ftl — 50

©Pryor Learning Solutions « WY71802
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MICROSOFT EXCEL - BEYOND THE BASICS

Power Skills - Use Advanced Functions

VLOOKUP Function

The VLOOKUP function searches for a value in the leftmost column of a table and returns a value in the same row
from a specified column in the table.

| A B C D E F
A B ) DN = PN
2 | Commission Rate 10%

3

4 |Salesperson Sales Quota Commission Bonus Total Pay
5 | Jim Bruce $6.598.00 © 5300000 i =pL-cl)dpsz . \-(ooku®

6 |Mark Sanders 3;3*0._.9_00 5400000 ~ ~ o |

7 |Carmen Foster 5489500 : 3500000 /‘ /

P /
3 . Fy /
10| Bonus Tablk ) / /

il onus
12| /52.000.00

o
o
S

N

521
13| [ $3.000.00 550.00 |[§——F—+
14| '3400000 ~ | 57500 /
15| 35000.0( $100.00 / /‘
16| $6.000.0p $125.00 / i

What = What are you looking up? <: :
Where = Where are you looking it up?

Which = Which column number (in your table)/do you want to return data from?

There’s an optional fourth argument that is only/needed if an exact match is required. <
Bonus (Enhanced)

—_

I (53 (es-cs)$Bee), ) \ Losrue (uoj SA$S AT 2)

L% (85> =CS,;Weorur (¢5, BdwS 2y 6

©Pryor Learning Solutions « WY71802
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MICROSOFT EXCEL - BEYOND THE BASICS

Power Skills - AND and OR Functidns

The AND function returns TRUE if all of its
arguments are TRUE; it returns FALSE if at o, £ & ‘*JE'H"I
least one argument is FALSE. ' - AT

B c ,r"i«.f"'l[](lx:ngicill‘], [h::gi.:a:lf_‘], ol E
The OR function returns TRUE if at least - £ o
one argument is TRUE; it returns FALSE & W S =0R ‘I_I
only if all arguments are FALSE. — — :
B C ';'_ilFf.l,'_Inzigical_i,. [In::gls:aldl], .
a | =2 1 € g . B
1| Time Sheet
2 }Name Time In | Time Out | Hours Worked
3 )Bill Stevenson a:00 Al
4 | Carol Miller 9:00 AM
5 |Randy Howard
6 |Amy Moore
7 !Steve Richards
Using AND: 3 ;Jim Stewart
8 |Julie Reynolds
Using OR:

- Ylosrue ( / ©1B D, 3)
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MICROSOFT EXCEL -

BEYOND THE BASICS

Automate - Understanding Macros

What Is a Macro?

Think of a macro as a video
recording of keystrokes and mouse
clicks that you can play back at any
time. Any repetitive set of tasks that
you perform exactly the same way
every time makes a good candidate
for amacro.

Record a macro:
1. Click the View tab.
2. Click the Macros dropdown arrow.
3. Select Record Macro.

Name the Macro.

Assign a shortcut.

Select Macro storage location.
Click the OK button.

8. Perform the commands you want to

record.
Click the Macros dropdown arrow.
Select Stop Recording.

9.
1 o.

SCHTloe

If not already available, add the Macro
button to the Status Bar via the right-
click menu!

23
24|

4« » PivotTable
Ready &4

File

Home Insert Page Layout Formulas Q Tell me

L. B Page Layout IFE q IjL‘; Q L-E New Window (5 L0 Ef:l-‘
== =1 - = Arrange All - T X
Normal Page Break 5] Custom Views Show  Zoom 100% Zoom to ; Switth  Macros
Preview 4 Selection [=] Freeze Panes - Windows ~ =
Workbook Views Zoom Window E..T View Macros
%22 - £ 7 Record Macro..,
& Use Relative Ee(ere;!ces
A | B ¢ . D | E | F GrithJ‘,.\
Record Macro ? X
Macro name:
Macral
Shartcut key:
—
Ctri=| |
Stare macro in:
This Warkbaok [~
Description:
f 1
l OK I | Cancel 1

View

25 New Window EE'] Eﬂ
H Arrange All o ) =
Switch Macros
[=] Freeze Panes - Windows ~ -
Window Dj, Yiew Macros
B Stop Recording
Uze Relative References
G . H ‘ | | > -

©Pryor Learning Solutions - WY71802
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MICROSOFT EXCEL

BEYOND THE BASICS

Automate - Troubleshoot Macros

If an Excel file is saved as a Macro-
Enabled Workbook, but the macros
do not run as expected, activate the
Developer tab for more options.

Show Developer tab:
1. Click the File tab.
2. Click the Options button [A].

3. In the Customize Ribbon panel,
make sure that the Developer tab
has a checkmark beside it [B] in
the Customize the Ribbon pane.

4. Click the OK button.

Print
Share
Export
Publish

Close

Account
Options

Feedback

Review View

Y

File Home Insert Page Layout Formulas Data

3 5=

|

2=t °|_-]Record Macro

= =

Use Relative References ' &1 View C TrustedLocations | - ) L
Visual Macros Add-  Excel COM Insert Design | “Trusted Docurents | Disable all mzcros without netification
Basic ! Macro Security ins  Add-ins Add-ins ke Mode @ Run Dic | } o | ® Disable all macres with netification
Code Add-ins Controls Trusted Add-in Catalogs | Disable all macros except digitally signed € < E)

Macro Security:

1. Click on the Macro Security button [C]
on the Developer Tab to open the Macro
Settings panel [D].

2. Adjust the settings by selecting radio
buttons in each section [E].

3. Click the OK button.

Visual Basic Editor:
1.

ject - VE&PIcject

On the Developer tab, in the Code group,
click the Macros button [F].

Select the Macro to be edited.
Click the Edit button.

Modify the VBA code [G].
Close the Visual Basic Editor.

4-
5.

BERSEEEESEES23SEEAEEE

28

|| General [
{

Excel Options

£
fi=n]

Custemize the Ribbon.

Ch

Farmuiass

Chevse commands from: Custornize the Ribben; «
Procting -
rocting Pepuler Commands - tMan Tabs -
Linguage Y dd o Remeve Fiters -
Advanced 3
Custornize Ribbon -

| " al Fermatting

Quick Atces: Teolber || I‘;D\ Sondiuey Farmaging !

L lopy

| Addonz

|
|
|

|
|
|

Trust Centes

191 [ Backgronnd Removal

| T lewTsb | NewGioup | Reneme.
A Font Color ' Custermizatiens: | Reset = |-
Font Size Ir
& FormstCells ~ [imgonsEspon = |

Cancel

E Propert

©Pryor Learning Solutions -

Trust Center

| Trusted Publishe
fsted Fublshers Macro Settings

. | 5
i\dd-ms i macrcs
) Enable all macros (not recemmended;
| ActiveX Settings potentially dangerous code can run)

Macro Settings 3 Developer Macro Settings
| Protected View D>

| Message Bar ]

| Trust access to the VBA project object model

External Content

File Block Settings i

| Privacy Options

[ox [ e |

anic for Azphestions - The Class File (Y7 - 8] x|
Inset Format Debug Rua  Tes v Help J
n " @ nicsin g {
X = S as |

= | [Generan v] [commandsutiont_Criek ]
|(Gener 2 Buttont, —
l 21 @ The Class File (V7)-2017TCUpdatestsm - Modulel (Code) 5. ||
[iGeneran <] [Femmiechirmepor =7
5 = |
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MICROSOFT EXCEL - BEYOND THE BASICS

Automate — Debug Macros

When a computer program starts to run and then fails part way through the process, the problem is generally the
result of a programming error, or“bug,”in the coding. Macros are just simple programs, and as such, are subject to
the same kinds of errors. To correct these problems in macros, use the Visual Basic Editor to “debug” them.

1. Click the Debug button [A]in the error
message dialog box.

2. Make the appropriate edits to the code [BI. Riifine errar 1004
3. Close the Visual Basic Editor. Unable to get the Insert property of the Pictures dass

Microseft Yisual Basic

£ Microsoft Visual Basic for Applications - The Class File (v7)-20177C __ “ontinue I End Debug Help ®
File Edit View |Inzert Format | Debug | Run  Tools Add-Ins  Window Help
@ &~ 34 Cornpile VBAProject bLn 12 Col 1 &
e 7 | : =
Project - VBAProject {77 ]|5= Steplnto 4—(() 8 |
= i [ Step Over Shift+F2
TE) sheets A Z=  Step Out Ctrl+ Shift+F8
EF) sheet2 § “=  Run To Cursor Ctrl+Fa
-EH] Sheet20 i
] Sheet21 | Add Watch...
- f] Sheet22
EH] Sheet23 . . , ‘ e e
8] sheet2d 4 TheCll 49 Quick Watch... Shift-FS e == e
B Sheet2s (Genera {j Toggle Breakpoint F9 ] IAddLogo _v_’
B sheet2s = p : = e
L o A cpaints  Ctrl+ g |
B sheet27 ' A Clear All Breakpoint trl+ Shift+F \ j
-] Sheet2s 71 9 Set Next Statement Ctrl+Fg {
FH] Sheet2s o .
B sheet3 , | ¥ Show Next Statementﬁ N
- EF) sheet30
- BB Sheetd Row
EH) Sheet5 wEs
) sheets D&
B sheet7 f’
-H) sheets =
8] Sheets {
L8] Thiswork & ~ _
=53 Modules EZnd Suk |
w8 Module1 .
&% Module1: _’]——
S8 madal -
< > 3
HT
S

Use the Step Into Command [(] to assist
with troubleshooting efforts.

¥
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EL - BEYOND THE BASICS

Automate - Launch a Macro with a Button

There are many ways to run a macro. In addition
to activating them with keyboard shortcuts,
here are two more powerful methods.

Add Macros to the QAT:
1. Click the File tab.

2, Click the Excel Options button.

3. In the Customize panel, select Macros from
the Choose command from dropdown
menu [A].

In the Customize Quick Access Toolbar
dropdown, select For all documents
(default) [B].

In the left pane, select the macro to be
added to the QAT.

Click the Add button [C].

Click the Modify button beneath the right
pane [D].

Type a name for the shortcut in the Display
name field [E].

Select an image for the shortcut in the
Symbol pane. In this example, a smiley face
was selected [F].

Click the OK button.

Click the OK button in the Excel Options
window.

10.
11.

12. Review the QAT to see the macro’s

shortcut with the selected icon

Excel Options

General S
[;:-*E’] Customize the Quick Access Tooll
Cheese commands from Custemize Quick Access

Toclbar

Fer all documents (default)

ze Ribbon

Cusl

Quick Access Toolbar

Add-ins

Trust Center
Show Guick Access Teolbar below the
Ribbon
Modify Button ?
"ok || Cence
-— Symbol: — —
ENx i JORMEEEE J=1-1- TN
O- B G%
a v '-*a’“ ﬁ‘ﬂl“.""?
YERw® e
<Dk il |E -
(Al A X b; $ [.,1] *t =
YELEEOLAV 8
Display name: ;:7rmét}(Jeékl¥Repqn 4—@
OK { Cancel

C o0 o

s 'Pag_e Layout 1 Formulas

-Formuias : Data_'j :

ef lnsut - PageLayout.

g —1 == JFLCOK‘ Macro }jf‘ ":__\ N2 [E] Properties =
bUtton [G]' !-_‘Q L LJ Use Relative References ” o ‘ Q1 View Code —
Visual Matros i 5 i Add-  Excel Ins ert D:slgn UF‘ 1 Dialog Saurce
Basic ! Macro Security ins  Add-ins Ada-ins - Mode un Yialo
Add Macro Buttons to a worksheet: code Form EDE
1. On the Developer tab, in the suttont " CD" Ra 3
Controls group, click the Insert A 8 c 0 ‘ct'"e:]ﬂ 3 _H !
1 O—O—— VB 2
dropdown button [H]. s @r o Se Aol
2, Click the Button form control [I]. 3 O——0—0 e

Note that both Legacy and ActiveX
options are available for this control.

3. Click and drag to draw the button on
the worksheet [J1.

4. Select a macro to assign to the button [K].
5. Click the OK button.
6. Rename the button.

30

Cance!
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MICROSOFT EXCEL - BEYOND THE BASICS

Appendix — Useful Macro Shortcuts

Open Macro Dialog Box Alt + F8
Open Visual Basic Editor Alt + F11
Launch Step Into (while in the Visual Basic Editor) F8
Close and Return to Microsoft Excel (from the Visual Basic Editor) | Alt + Q

Unassigned Excel Keystrokes

The following keystroke combinations are not assigned to any default functions by Microsoft in Excel 2016. That
makes them good choices when assigning keystrokes to your macros.

Ctrl Commands | Alt Commands | Ctrl + Shift Commands
CTRL +]j Alt+c Ctrl + Shift + ¢

CTRL+m Alt+d Ctrl + Shift + d
CTRL+q Alt+e Ctrl + Shift + e
Alt+g Ctrl + Shift + g

Alt+h Ctrl + Shift + h

Alt +i Ctrl + Shift + i

Alt +j Ctrl + Shift + j

Alt + k Ctrl + Shift + k

Alt+m Ctrl + Shift + m

Alt+n Ctrl + Shift + n

Alt+r Ctrl + Shift + q

Alt+s Ctrl + Shift +r

Alt+v Ctrl + Shift + s

Alt+w Ctrl + Shift + v

Alt + x Ctrl + Shift + w

Alt+y Ctrl + Shift + x

Alt+z Ctrl + Shift +y

Ctrl + Shift + z
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Appendix - Paste Excel Spreadsheets into Word '»

~or PowerPoint

In Excel:
1. Select the cells you want to be copied. . X
2. Click the Copy button. pajt; \ Y B E D He G-k
In Word or PowerPoint: Pasts Optionx:
1. Click in the document where the A

selected cells should be inserted. L6 Vet impereWiait . oo
2. Click the Paste dropdown arrow. SERERSREY H s s

3. Select Paste Special.

4. Select Microsoft Office Excel Worksheet Object.
5. Choose Paste or Paste link.

6. Click OK.

HT/, ; N
L% Follow the same basic procedure for working with a chart.

Just select Microsoft Office Excel Chart Object in the
dialog box in Word, or Microsoft Office Graphic Object
in PowerPoint.

Insert an Excel spreadsheet or chart into Word or
PowerPoint:

1. Open the Word or PowerPoint document.
2. On the Insert tab, in the Text group, select Object.

3. On the Create from File tab of the Object dialog box,
click the Browse button.

4. Select the spreadsheet to be inserted.
5. In the Browse dialog box, click the Insert button.
6. Click the OK button.

Drag and drop an Excel element into Word or
PowerPoint:

1. Arrange both windows so they are visible at the
same time.

2. Select the Excel element.

3. Drag the element with your RIGHT mouse button,
and drop it on the Word page or PowerPoint slide.

4. Select Copy Here.

32

i
i

fe 7:00:00 AM

® Paste:
O Paste link:

Result

250t Excel Worksheet (code)
p.25!R2CR17CT

As:
Microsoft Excel Warkstest(code) Object NN WL ELDEHI]
| Farmatted Text (RTF)

Unfarmatted Text

Bitmap

| Picture (Enhanced Metafite) |
|HTHaL Format

|Unformatted Unicode Text

Object

Create New “Create from El‘l.ﬁ_

File name:

Result

—. Inserts the contents of the file into your
Y document so that you can adit it later using
the application which created the source

file.

Text ‘ i Symbols Embed
Box~ M 4 ¥ Flash
Text [ Object..
L] I L\T

U B Tedfrem File...

Browse...

I:I Link to file
E] Display as icon

|
Cancel ‘

Check the Link to File box if you want the
embedded spreadsheets to update when the
original is changed. Click the Display as icon

checkbox when you want to only show an icon.

o If you drag with the left mouse button instead
<> oftheright, you will MOVE the element instead

H of copyingiit.

©Pryor Learning Solutions « WY71802
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- BEYOND THE BASICS

i’ Appendix — Get Data From an External Query

An external query pulls information into Excel from one or more external sources at specified intervals. This
feature can help track information such as stock prices, or sports scores on a Website, or keep your sales quotes

competitive by using an internal database’s most current prices.

To set up a query:

1.

2.

3.

4.

5.

On the Data tab, in the Get & Transform group,
open the New Query dropdown.

Select the source of your data. In this example,
we want to pull information from a web site,
so we will select from Web under From Other
Sources.

In the URL field, type the Web address for the
page that contains the information to be pulled
into Excel. Click OK

In the Navigator pane, click the table or item
that contains the data in the left pane. An
example of the data will appear in the right
pane.

Click Load.

6. The data will be pulled into your workbook.

' $Q,\GH Tloq

(lick Edit in the Navigator dialog to open
the Query Editor and specify even more
options for customizing what information
your external query should use.

- DHEM -

File Home Insert Page Layout

Merropolitan Statistical ares Coumties/prineipst cities

s

| Cloted  Retresn
Loaa-

Cloze

& | Table 0 (2) - Ouery Editur o

Freviev -
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1 | From File
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1 s
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8 ™
4 | ’ _(} From QOther Sources » ET_ From Web
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9 From Web
101 Entera Web page URL
11
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12 |
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Appendix - Trace Cell Relationships

Home  Inset  Pagelsyout Dam Review

f\. > AutoSum ~ Logical ~ IE8 - Ay =] Define Name ~ %20 Trace Precedents = B
v = y HH &5
- @ Recently Used - Text ~ 19 B “ft Usein Formula - Uz Trace Dependents - )

Insert . ) - . Name o . Watch  Calculation L—['J
Function '= Financial ~ ikd Date & Time~ | - Manager L5 Create from Sele IZ. Remove Arrows ~ Window  Options~

Function Library Defined Mames @ Formula Auditing Calculation ~

Trace cell precedents:

1. Select the cell that contains the formula to be traced A B T D E
[Al. 1| First Quarter Sales
2. On the Formulas tab, click the Trace Precedents E | — Isjf"”f‘w |_rebruary _March _ BREICIECI
button [B ] 3 | California #1,345:66—52,345:661594.567-66 19 8,257.00
. ] . ) 4 } Florida $13,332.00 $ 3,456.00 | $|6,443.00 | $ 13,232.00
3. Review the Precedence Markings [C] to determine 5| Georgia  $|2.356.00 $ 7,655@)'{ 9,999.00 | § 20,020.00
on which cells the data in the selected cell depend. 6 | Indiana  $|4,000.00 $ 4,442.00 | $|5,555.00 | {A),999.00
7 $ $17,910.00 | § 26,564.00 %5 55,508.00

7] Total 1,034.00

Precedence Markings:
- Blue arrows show cells with no errors.

- Red arrows show cells that cause errors.

« Black arrows point from the selected cell to a worksheet
icon if a cell on another worksheet or workbook
references the selected cells.

4. Click Trace Precedents again to identify the next level of
cells that provide data to the active cell.

Trace cell dependents: o Trace Precedents 7] @7
; A8 v 3 xon]
1. Select the cell that contains the formula to be =% Trace Dependents S e . coloiosing
traced. F Remove Arrows ~ i Error Checking...

2. On the Formulas tab, in the Formula Auditing Formula Aut 1 Trace Error D% a
group, click the Trace Dependents button [D]. -

3. Click the Trace Dependents button again to move
to the next level of dependency.

A 8ol C L R
Trace a cell error: 1 First Quarter Sales
1. Select the cell that contains the error to be traced. 2 | sanuary [ rebruary [ warch SRR
3 California S 1,345.00 S 2,345.00 S 4,567.00 S §8,257.00
2. Click the Error Checking dropdown arrow [E]. 4 Florida $ 3,333.00 $ 3,456.00 $ 6443.00 $ 13,232.00
3 Select Trace Error 5 | Georgia S 2,356.00 S 7,665.00 S 9,999.00 S 20,020.00
' 6| Indiana $ 4,000.00 S 4,444.00 $ 5555.00 $ 13,399.00
7 Total $11,034.00 $17,910.00 $26,564.006-55,508.00
Remove Tracer Arrows: click Remove Arrows [F]. 8 . ot
Avg | —
9 |Sales/Month| #Div/o!

©Pryor Learning Solutions + WY71802
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Appendix — D-Functions: DSUM, DCOUNT,
DCOUNTA, DMIN, DMAX & DAVG

Function Arguments ? X
DSUM
Database | F®:| = refere
Field 8% = nu
Criteria | 0% =

Adds the numbers in the field (column) of records in the database that match the conditions you specify.

Database is the range of cells that makes up the list or database, A database is a

list of related data.
Formula result =
Help on this function Cancel
Category: Database

Purpose: Totals all the values in a column that meet the specified criteria.
Syntax: =DSUM(database,field,criteria)

Arguments
Database: The range of cells.
Field: The column heading (or the number of that column within the range) to be totaled.

Criteria: The cells containing the column heading reference and the search criteria.

Variations

DCOUNT: =DCOUNT (database,field,criteria)
Counts the number of cells in the range that meet the criteria.

DCOUNTA: =DCOUNTA (database,field,criteria)
Counts non-blank cells in the field (column) of records in the database that match the conditions specified

conditions.

DMIN: =DMIN(database, field,criteria)
Displays the lowest value in the range that still meets the criteria.

DMAX: =DMAX(database,field,criteria)
Displays the highest value in the range that still meets the criteria.

DAVERAGE: =DAVERAGE (database,field,criteria)
Averages the values in a column in a list or database that match specified conditions.

©Pryor Learning Solutions - WY71802
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‘ Appendix - Scenarios

Set up a scenario:

1. On the Data tab, in the Data Tools group,

select Scenario Manager from the What-If
Analysis dropdown menu [A].

In the Scenario Manager dialog box, click the
Add button [B].

In the Scenario name field [C], type a name for
the scenario.

Select the cells for Changing cells [D].

Add comments as needed [E].

Assign protection settings [F].

Click the OK button.

Enter the value to be used in the scenario [G].
Click the OK button.

View a scenario:

1. On the Data tab, in the Data Tools group,
select Scenario Manager from the What-If

Analysis dropdown menu [A].

In the Scenario Manager dialog box [H], click
the scenario to be viewed.

3. Click the Show button [I].

Add Scenario ? X

Scenario name:

‘12.5% Commission Rate 4"@ |
Changing cells:
5Cs6 o S
Ctrl=click cells to select non-adjacent changing cells.

~®

Comment:
I‘Created by Fred Pryor Seminars on 11/1/2017

Protection

Prevent changes 4—@

[ Hide

OK Cancel

36

|

4 2 A  =hin ==
g ;
Sort Filter _ Tetto What-If Forecast Outline
T Advanced  Copymns £ Analysis~  Sheet i
Sort & Filter Data Tools Scenario Manager...{—@ A
Goal Seek... I’\} v
Data Table...
E F G H ' J " -
Commission
S 1,800.00
$  2,100.00
S 2,400.00
Scenario Manager ? X
Scenarios:
7.5% Commission Rate___ Add...
10% Commission Rate
o .
12.5% Commission Rate Delete
@ Edit...
Merge...
| Summary...
Changing cells: |SCS6
Comment: Created by Fred Pryor Seminars on 11/1/2017
Modified by Fred Pryor Seminars on 11/1/2017
14
Show Close
8 C D E F G H
{1 January February March Commission
| 2 ohn $10,000.00 $12,600.00 $14,000.00 $ 1,800.00
3 Mary $12,000.00 $14,000.00 $16,000.00 S  2,100.00
| 4 [Ed $14,000.00 $16,000.00 $18,000.00 S  2,400.00
|
[5] — >
| & |Commission Rate: 5% i HECAANGNIHSS 4—@ |
& } Enter values for 2ach of the changing cells.
| 8 Create scenarios around rlifferentcomf bt $¢se 0.129 <Ed
9 | |
E . |
10 l‘ oK Cancel
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i’ Appendix - Goal Seek

Goal Seek

Goal Seek works an equation backwards, with Excel changing one variable to make the final calculation yield the
specified value.

File Home Insert Page Layout Formulas : i Developer Q Tellme
n = & ™1, [=] Connections 4 E?"[ "‘\Y Clear ¥y f-o G A a8
£ % E IE._.; B Zl AlZ| o EE] QH };‘? es =
Get External New — Refresh o Z| Sort Filter ) - Textto | What-If Forecast Outline
Data~ Query - E‘EJ All~ Edit Links a T Advanced Columns =o 7 Analysis~  Sheet v
Get & Transform Connedions Sort & Filter Data Toals Scenario Ma anager...
85 - o ={(B1°8272)+81)/83 Soalfeeor[S 4—'
Data Table...
1 A B S E | F | G H o i
Solve a problem using Goal Seek:
A B C b | E | F

1. Setup a data set with the formulas already = -
\Loan Amount s 25,000.00 |

in place. Select the cell with the formula you . bl Goal Seck » x|
want to vary [A] Annual Interest Rate 68.5%
jTerm in Months 48 | setcell 85 i
2. On the Data tab, select Goal Seek from the 1 . e
! To value: -‘.COV B -

By changing cell: 55571 7 | |

3. In the Set Cell Field, select the cell for which
the final value will be specified.

1
2 |
4

What If Analysis dropdown button [B]. - IMonth,y Payment
6 |
7|
8 |

4. In the To value field [C], enter the value the
cell should have.

5. In the By changing cell field [D], select the cell Excel should
adjust to get the desired result.

‘X\" 554’,\

I@ﬂ If you have more than one variable use Solver.
1 ~ See Appendix page 38.

©Pryor Learning Solutions + WY71802
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Appendix - Solver

What Is Solver?
Solver is an optional add-in from Microsoft that finds answers to problems that have multiple variables.

i ? s
Excel Options ? X Kddsine ? e
r — - —— . S s
General . < ; . Add-i i :
| Genera } View and manage Microsoft Office Add-ins. Add-ins available:
Formulas ! [[] Analysis ToolPak oK (
[] Analysis ToolPak - VBA
Procfing ‘1 Add-ins [JEuro Currency Toals Cancel
Save — T i
€ ‘ ‘Nar.ne Location Type y‘_‘ | Browse...
Language | ‘ o L
y 4 | | : ) [ | Automation...
Advance: i { ‘
. o |
{ Inacty wpphcaty AGd |
Customize Ri | | : : . . . !
| CustomizeRiBbon | A cobat PDFMaker Office COM Addin - CA...ddin.dll  COM Add-in |
1} Quick Access Toolbar | !L\nalysis ToolPak CMLS32ELL Excel Add-in -
2 ‘ Add-in: Acrobat PDFMaker Office COM Addin
Add-ins . .
| | Publisher: Adobe Systems, Incorporated |
| Trust Center ’ Compatibility: No compatibility information available |
| i Location: C\Program Files (x26)\Adobe\Acrobat DC'PDFMaker\ Office\ |
i | PDFMOfficeAddin.dil | Solver Add-in
’ ‘ Description: Acrobat PDFMaker Office COM Addin ; Tool for optimization and equation solving
i ‘
e —— s || B
| Manage: | Excel Add-ins hd | ‘ G !
N | o .

Cancel |

Q Tell mewhat you want to do

,Q,. Share

T

Sort

Text to

Filter -
o Advanced g lumns

Install the Solver Add-In:

1.

3.
4.

6.

Click the File tab.

1}

@ E

What-If Forecast Outline
N Analysis~  Sheet ~
D E F G

Coffee Sales

Total Revenue | $ 1.400.0 |

4 I Prica perragular cotfee: § 1.00
2. Click the Options button. s| O S unoe
- 7 Premium cups 130
Click Add-Ins [A] 3 riceparpramiumlatte: $ 2.00 Total cups 260

3 Cupts|nsed to sell: 260
From the Manage dropdown arrow, select et s g
Excel Add-ins. 12 Price per premium mocha: S 3.00 Mux premium 200
3 CupsInzedtosall 250 Max mocha 250

Click the Go button. sebretls 57000

c o £ F G

7.
8.
9.

38

Select Solver Add-in [B].

Click the OK button.

Click the Yes button. Solver is installed on
the Data tab [C].

Coffée Sales

3

4 Price perregular coffes: §  1.00 Total Revenue| $ - !
5 Cupslneadtosell:

a Subtotal: $ Regular cups 0
7 Premium cups 0
8 Price perpramium latte: § .00 Total cups 0
9 Cupts I need to sell:

10 Subtotal: $ Constraints

1 Max cups 750
12 Price perpremiummocha: $§  3.00 Max premium 400
13 Cups I need to sall Max mocha 250

©Pryor Learni
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Appendix — Advanced Filter Criteria

Filtering Criteria

= Records that contain a blank.
<>*D Records that contain text that does not end with the letter D.
Sm* Records that contain text that begins with the letters SM.
>=p Records that contain text that begins with the letters P through Z.
=7 Records that contain exactly three letters.
<>777777 | Records that do not contain exactly six letters.
<>a* Records that contain any text except text that begins with the letter A.
<>*d* Records that do not contain the letter D.
*Small* | Records that contain text that includes the word Small.
a Records that contain text that begins with the letter A.

u__n

Common Syntax

Used when your criteria needs to start with an equal sign. Example: ="=Smith”

?

Wildcard/placeholder for one and only one character.

*

Wildcard/placeholder for one or more characters.

AND and OR searches
AND searches Place criteria all on
the same row InStock OnOrder | Discontinued
=0 =0 ="=TRUE"
Show all items that have zero in stock, and nothing on
order, and are discontinued.
OR searches Place criteria on
different rows InStock OnOrder | Discontinued
=0
="=TRUE"
Show all items that have zero in stock or are discontinued.
AND Searches Create one column
(with multiple for each piece of InStock OnOrder | Discontinued
criteria for the criteria s -0 —"_TRUE"
same column
Show all items that have an in-stock quantity of more than
zero and less than or equal to five.

©Pryor Learning Solutions - WY71802
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Additional Resources

Books

QuickClicks: Excel by CareerTrack
lllustrated reference guides that answer your spreadsheet questions and walk you through every click.

QuickClicks Office Reference Guides by CareerTrack

lNustrated reference guides for Excel, Microsoft Access, Word, PowerPoint and Outlook. Sold individually and in
bundles.

Downloadables

Unlocking the Secrets of Microsoft Excel by CareerTrack

A unique “show-me, try-me” approach provides interactive practices that allow you the opportunity to experience
new skills in a safe learning environment.

Unlocking the Secrets of Microsoft Suite by CareerTrack

Learn how to set up Microsoft Office applications to meet your personal needs at work or at home.

Unlocking the Secrets of Microsoft PowerPoint
Unlocking the Secrets of Microsoft Outlook
Unlocking the Secrets of Microsoft Access
Unlocking the Secrets of Microsoft Word
Unlocking the Secrets of Microsoft Excel
Budgeting & Finance Templates by CareerTrack

Interactive training program for Managers, Supervisors, and Business Owners using a business budget template.

Templates for Today’s Time-Crunched Professional by CareerTrack

Improve efficiency with time management training.

Software
ConceptDraw?® Office 3 Project Management Software

ConceptDraw Office is an innovative, comprehensive, and integrated project management software package
that helps you achieve your business and project goals. ConceptDraw Office will help you develop, manage, and
measure your projects with these three interactive tools:

ConceptDraw MINDMAP: Brainstorming and organization for ideas, data and processes (also sold individually).
ConceptDraw PROJECT: Comprehensive project management tool
ConceptDraw PRO: High-powered drawing and diagramming tool

©Pryor Learning Solutions - WY71802
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Additional Resources

Webinars

Advanced Excel® Tips for the Power User

In just one hour of focused advanced Excel training online, go beyond Excel basics and learn the tips and tricks the
pros use to unlock the power of the Excel advanced features.

Excel® Dashboard 201: Designing Dynamic Dashboards

Learn the fundamentals of interactive dashboard design to increase user functionality.

60 Minutes of Excel® Secrets

Learn basic through advanced tips on how to get work done faster and easier in Excel.
Microsoft® Excel® Made Easy Series

Microsoft® Excel® Made Easy

Microsoft® Excel® PivotTables Made Easy
Microsoft® Excel® Charts and Graphs Made Easy
Microsoft® Excel® Forms & Reporting Made Easy
Microsoft® Excel® Formulas Made Easy
Microsoft® Excel® Macros Made Easy

Microsoft® Excel® Macros for Finance Professionals

Using macros allows you to quickly work through the tedious setup of your spreadsheets and gets you to what
matters faster — the data analysis that drives the bottom line.

Websites
Excel Tips and Tricks - http://www.pryor.com/blog/category/excel/
Read interesting blog articles and tips to get the most out of Excel.

Microsoft Official Help Pages - https://support.office.com/en-US/Excel
Read articles, search topics, view training videos, or contact a support technician (via chat).

Microsoft Training Center - https://support.office.com/en-us/office-training-center/Excel-tips
Read tips and find articles about Excel, written by the people that built it.

Excel Forum - https://www.excelforum.com/
Message boards for community questions and community-sourced answers about many Excel topics.

ExcelFunctions.net - http://www.excelfunctions.net/
Website created to provide help with Excel functions and formulas.

©Pryor Learning Solutions - WY71802
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Optimizing Workbook Structure

Group Worksheets - If several worksheets in the workbook contain similar information such as expenses, sales separated by
month, or employee information, it would be most efficient and effective to use the same layout and formatting for all of
the sheets. Grouping worksheets is the easiest way to accomplish this.

Calculate
Named Cell Ranges
Naming a “range”- a group of cells - provides many advantages when working in Excel®:
» Creating formulas and functions is easier
» Makes creating data validation dropdown lists and custom AutoFill lists easier
* Allows you to create bookmarks for easier navigation around large or complex workbooks

* Reduces errors — you only have to update the cell references in the named range, and all formulas dependent upon
the named range will automatically be updated as well.

Caution: Use the proper syntax when naming ranges:
e Start the name with a letter, underscore, or backslash.
Do not start with a number or other special character.

» Do not use spaces.

Subtotals
Subtotal ? X
Excel can automatically calculate subtotals at every change of data in
a key column with a single command. This can be a great time-saver. At each change in:
v
Bg sure to sort your worksheet, first, by the values in the column you Use function:
wish to subtotal.
Sum e
Add subtotal to:
[IFirst
[JLast 7(
[T pepartment '
[ Position ,
|
|

Replace current subtotals
|:] Page break between groups
Summary below data

Remave All “ Cancel
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| (e e, e T e D

SEMINAR NOTES & ACTIVITY GUIDE

Format
Conditional Formatting

Excel® contains an extremely powerful and flexible tool
that allows you to change the appearance of a cell based
on its contents.
Use conditional formatting when:
 You want to highlight data outliers (such as highest
cost or lowest performers)

e You want to find data that falls in specified ranges
(such as before the last price increase, between two
prices, or is greater than a competitor’s price)

 You want to find duplicates (such as repeat orders or
people who signed up twice for an event)

_How might you use Conditional Formatting?

List as a Table

Conditional Formatting ~

Highlight Cells Rules »
SOMGTRN)

= Color Scales
Icon Sets

nRull

New Rule...
Clear Rules

Manage Rules...

14

Greater Than...
>

w) ]

Less Than...
<

E 3 Between...
Equal To...
=l

Text that Contains...
-

@ A Date Occurring...

Lists can make columns of data both easy to read and functional. A properly formatted tabular list allows the performance
of basic data analysis with just a few mouse clicks. Benefits of an Excel table include:

* Tables are easily formatted. Use the Style Gallery to quickly design an easy to read and visually pleasing look for

your data.

 Headers on Tables automatically freeze, making working with large datasets easier.

* ATable is a“named range” that will adjust automatically when new data is added. In addition, named ranges are created
for each column. This makes charts and calculations that reference the named table ranges easy to maintain.

e Tables automatically include useful functions like Filter, Sort, Total Row, and formula AutoFill.

Text Functions

There is little more frustrating than to finish a project and then realize that an important data formatting requirement was
overlooked. Fortunately, Excel is equipped with functions that can make tedious changes quickly and easily.

Changes text to all caps

Changes texts to all lower case

©Pryor Learning Solutions -

Capitalizes the first letter in each text string

Combines several text strings into one string
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Report

Advanced Filter

Advanced Filter offers more flexibility with regard
to the type and number of constraints that can
be employed to a filter.

Here are the main elements needed to create an d)*

Advanced Filter:

A. An additional header row above the data to
be filtered where we will specify our filtering
criteria.

B. Filtering criteria. Values in the same row are
AND criteria and those on different rows are
OR criteria.

C. The column to be filtered.

D. The Advanced button that launches

Advanced Filter.

E. List range will be based on the location of
your marquee.

F. Criteria range - The range of cells to be
included in the filter)

G. Where you choose the destination of the
results.

PivotTables

@r (®) Filter the list, in-place

Pagelayout  Formulas

;‘":. (=] Connections |
1 2+

~
Leo

HMew :—' Refresh Z| Sort  Filter Tetto - What-If Forecast Cutline
Datar  Quey- LG ai- tl . Toadvanced  coumns 5 B Analyais- Sheet
Get & Transtorm Connectians Sort & Fitter Data Tools Forecast
cs - fe Management Staff @
- A N B . (& D
First Name Last Name Department Salary I
2 orporate Staff
3| etail
4
4
6 First Name Last Name Department Salary |
7 tyrone anderson Corporate Staff $ 42,000.00
8 james bruce Section Manager $ 55,000.00
9 [michelle campbell [Management Staff | $ 42,000.00
10 virginia clese Corporate Staff $ 58,000.00
11 dennis denton Section Manager $ 45,000.00
12 george fernandez Corporate Manager $ 48,000.00
13 catherine forest Corporate Manager $ 46,000.00
14 michael gapner Management Staff $ 48,000.00
Advanced Filter ? X

Action

() Copy to another location

SAS6:5D526 Rz

SAS1:5CS3| V@_

[] unique records only

List range:
Criteria range:

Copy to:

Cancel

PivotTables are powerful tools for analyzing data and producing reports. They allow the same information to be viewed in

several different ways with just a few mouse clicks.

Four things to consider when creating a PivotTable:

What Are My What Are My

Row Headers?

©Pryor Learning Solutions *

Column Headers?

| Do I Need to Divide
the Table?

‘, What Data Am
I Analyzing?

HY718078B



LC R SN R R T T

SEMINAR NOTES & ACTIVITY GUIDE

PivotCharts

PivotTable data can be converted into a special kind of chart called a PivotChart to create an especially powerful impact.
Hint! In Excel 2013 and later, you can create a PivotChart directly from your data without creating a PivotTable first. The
process is very similar and a PivotTable will be produced at the same time.

PivotTable and PivotChart Fields
PivotTables are built by dragging column data into the appropriate area of the PivotTable Fields pane. These 4 areas are:

i . ‘ l
l F|lters - Top level report ﬁlters : Columns Data that W|ll populate the Columns of your PlvotTabIe

| Rows - Data that wrlI populate the Rows of your PlvotTable Values - Data that you wrsh to be summarlzed in your PlvotTabIe |

Advanced Functions

IF
A | B | C , D E F G

1| Advertising Accounts Receivable
2 |Current Date:

Invoice Invoice Customer Amount Invoice Age lil]c;yzf
3 Number Date Name Due Date Ovisrdirs
4 192334 06/29/10 Village Reader 5 577.82 I
5 192356 0717110 RAW Enterprises, LLC $ 264.76
6 192362 08/01/10 Advertising Concepts  $ 810.21
7 192379 06/05/10 NYNEX $ 334.00
8 92393 08/03/10 Poetential Unlimited 5 86.50
9 192407 06/23/10 Young Upstart $ 249500
10 192421 08/10/10 Mass Appeal, Inc. $ 95.15

Greater Than Less Than Greater Than or Not Equal To Is Blank

Equal To

Days Overdue - Enhanced
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VLOOKUP =VLOOKUP(WHAT, WHERE, WHICH)

The VLOOKUP function searches for a value in the leftmost column of a table and returns a value in the same row from a
specified column in the table.

| A | B C D E | F
1]
2 75 Commission Rate 10%
3
4 fSalesperson Sales Quota Commission Bonus Total Pay
5 |Jim Bruce $6,598.00 | $3.000.00
6 |Mark Sanders $6,059.00 | $4,000.00
7 Carmen Foster $4.895.00 : $5,000.00
8
9
10 Bonus Table
1| QuotaLevel Bonus
12 $2.000.00 $25.00
13 $3,000.00 $50.00
14 $4.000.00 $75.00
15 $5,000.00 $100.00
16 $6,000.00 $125.00
Bonus (E5):
AND and OR Functions .
X « f  =AND
The AND function returns TRUE if all of its arguments are AND(logical1, [logical2], ..}
TRUE; it returns FALSE if at least one argument is FALSE. B C H “uoglcald, llogicalc, ... E
The OR function returns TRUE if at least one argument is
TRUE; it returns FALSE only if all arguments are FALSE. = ; £ :OR(I
OR(legicall, [logical2] ...
Using AND: e | ¢ Lree=hbeened]
A | B c 1 B _
1 Time Sheet
2 |Name Time In | Time Out | Hours Worked
Using OR: 3 Bill Stevenson 8:00 AM
- B B 4 Carol Miller 9:00 AM
5 |Randy Howard
6 [ Amy Moore
7 Steve Richards
8 Jim Stewart
9 Julie Reynolds
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SEMINAR NOTES & ACTIVITY GUIDE

Macros

What Is a Macro?

Think of a macro as a video recording of keystrokes and mouse clicks that you can play back at any time. Any repetitive set
of tasks that you perform exactly the same way every time makes a good candidate for a macro.

Macro Security:

File Home Insert Page Layo
You can adjust the macro security settings to specify when macros will run el
and under what conditions when a workbook is opened. Disable all macros j 1 ®7Record Macro
. .. - . . . . | o —
with notification is the default Excel setting. Click on tﬂhe Macro Security - | Use Relative References
button on the Developer Tab to open the Macro Settings panel. Visual Macros

Basic ! Macro Security

Code

Visual Basic Editor:

The Visual Basic Editor (VBE) is the place where you can see and edit the source code that powers all Macros. It is accessed
through the Developer tab and is almost an entirely separate application from Excel itself. From the VBE you can:

 Organize and apply macros to specific sheets and workbooks
» Edit macros using Visual Basic code
» Create new macros from scratch without recording in the Excel Ul first

©Pryor Learning Solutions « HY718078
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Host a Lunch & Learn

Keep the momentum going with a Lunch and Learn “hosted” by Pryor Learning Solutions. Here is a guide to plan and execute
an hour-long, self-guided session. Topic ideas include Excel skills that reinforce and compliment the Excel-The Basics seminar.

Plan
A successful Lunch and Learn takes foresight and planning. Here are some basic steps you'll want to take:
» Schedule a time and reserve a room and any appropriate equipment needed (such as a computer or video display
equipment).
+ Finalize details: caterer (if wanted), simple drinks such as coffee and water if attendees will bring their own lunches,
budget, topic, incentives if appropriate.

Promote - Send invitations, “advertise” the event in appropriate communications channels, collect reservations, etc.

Send reminders day before and day of event.

« Have a little fun - If your work environment is amenable, think about lunch items or activities that fit the “theme” of
your topic. Example: Going over formulas? Invite attendees to bring their favorite recipe and then note how building a
formula using functions is similar to following a recipe.

Bonus - Pro Tips
» Hot Tips From Your Team: Ask everyone to bring their favorite Excel shortcut to share.

» Most Useful Functions: Introduce 3-5 of the most common and most used Excel functions with examples of how they
are used. Have attendees vote on the ones they would like to learn!

« Excel Shortcuts: Introduce several of Excel's most useful shortcuts — both keyboard and via the Excel U,

« Chart Design: Find an expert or a skilled designer in your community to talk about the design aspects of creating
impactful charts and graphs. Emphasize skills such as compatible colors, fonts, and layout over Excel steps.

Explore More with Pryor
Microsoft Excel Made Easy - Get familiar with the basics: functions, formulas, commands and more.

Microsoft Excel Formulas Made Easy - Easily automate calculations and tasks to increase efficiency with basic and
advanced Excel formulas.

60 Minutes of Microsoft Excel Secrets - Learn to customize, organize and format your spreadsheets with ease.

©Pryor Learning Solutions « HX71807C 2



[ (e AR - 7 S e RN

POST-SEMINAR ACTIVITY

Cut & Save 8(

Get the Most Out of Your Seminar

Here are several exercises to help you solidify and retain the skills taught in Excel-The Basics. After a good night’s sleep, you'll
be ready to hit your desk and try out what you've learned. Refer to your pre-seminar workbook to remind you of your goals
and the challenges you identified as most important.

Day After Seminar
» Find the pages in your digital seminar workbook that show your two to three highest priority tasks.
» Follow the steps in your workbook to perform each task on your own data.
» Print just those pages for you to keep beside your workstation as you incorporate the skills in to your daily work.

Week After Seminar

* Using the seminar workbook table of contents or your notes, make a list of 10 additional skills you wish to practice
and reinforce.

e Practice two skills each day.
» Open your digital seminar workbook to the skill and follow the steps to perform each task on your own data.
» Print only the pages for skills that you would like to incorporate into your daily work.

If needed, practice one or two high priority skills each day as well.

Month After Seminar

» Once you are comfortable with your highest priority skills, choose one or two “reach” skills with which you would like
to challenge yourself.

» When an opportunity presents itself to practice a reach skill during your work, set aside some extra time to complete
the task. For example: You may not usually use Sparklines in your monthly report, but give them a try this month!

» Optional challenge — work through the entire digital seminar workbook, front to back, and quickly apply each skill to
a practice worksheet of your own data. If you can recognize and complete at least 75% of the skills, you are ready for
Excel Beyond the Basics! .

Be Patient! It may take you longer to complete your work as you incorporate new skills, but the time you are taking will be
worth it the next time the task comes up! Set aside learning time along with your work as an investment in YOU.

©Pryor Learning Solutions * HX71807C 3
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You May Also Like

Learning Experts recommend reinforcing new skills with practice and repetition. Listed here are several follow-up courses
available with Pryor+ that we recommend as a next step after Excel - The Basics.

Have Access to Pryort?

Here are some resources you may find helpful:
(these are all short 1 minute Online courses available on Pryort)

» Choose Which Part of Your Worksheet to Print in To learn more about Pryor+,
Microsoft® Excel® 2016 visit: pryor.com/unlimited-training/

o Insert a Chart in Microsoft® Excel® 2016

* Page Setup in Microsoft® Excel® 2016 @-&@ +@+ @ = @D PRYOR

» Record a Macro in Microsoft® Excel® 2016 ks manne dowme
e Adjust Row Height and Column Width in Microsoft® Excel® With over 4,500 Online courses and thousands of live
2016 | seminars nationwide, the opportunities to learn are right

| atyour fingertips! ,
Freeze and Unfreeze Columns and Rows in Microsoft® | ————
Excel® 2016

Hide and Unhide Columns and Rows in Microsoft® Excel® 2016
Insert a Basic Formula in Microsoft® Excel®2016

Insert a Basic Function in Microsoft® Excel®2016

Go Deeper

Excel® Basics Learning Path - Essential Excel Formulas and Functions for Beginners
Learn how to successfully set up and use basic Excel formulas and functions using these tips, tricks, and shortcuts.
Length: 1 hours 15 minutes

Excel® 2013 Part 1 Series
This series is a review of basic options and tools in Microsoft Excel 2013.

Microsoft® Excel® 2013 Basic
Software Training - eBook (downloadable PDF)

Excel Beyond the Basics (Y7) Seminar

Login to register, or if you you aren't on Pryor+, visit pryor.com/unlimited-training/ to learn more.

©Pryor Learning Solutions + HX71807C 4
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Get the Most Out of Your Seminar

Here are several exercises to help you solidify and retain the skills taught in Excel Beyond the Basics. After a good night's sleep,
you'll be ready to hit your desk and try out what you've learned. Refer to your pre-seminar workbook to remind you of your
goals and the challenges you identified as most important.

Day After Seminar
» Find the pages in your digital seminar workbook that show your two to three highest priority tasks.
* Follow the steps in your workbook to perform each task on your own data.
* Print just those pages for you to keep beside your workstation as you incorporate the skills in to your daily work.

Week After Seminar

» Using the seminar workbook table of contents or your notes, make a list of 10 additional skills you wish to practice
and reinforce.

* Practice two skills each day.

» Open your digital seminar workbook to the skill and follow the steps to perform each task on your own data.

Print only the pages for skills that you would like to incorporate into your daily work.

If needed, practice one or two high priority skills each day as well.

Month After Seminar

* Once you are comfortable with your highest priority skills, choose one or two “reach” skills with which you would like
to challenge yourself.

 When an opportunity presents itself to practice a reach skill during your work, set aside some extra time to complete
the task. For example: You may not usually use Sparklines in your monthly report, but give them a try this month!

Be Patient! It may take you longer to complete your work as you incorporate new skills, but the time you are taking will be
worth it the next time the task comes up! Set aside learning time along with your work as an investment in YOU.

©Pryor Learning Solutions + HY71807C 2
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Host a Lunch & Learn

Keep the momentum going with a Lunch and Learn “hosted” by Pryor Learning Solutions. Here is a guide to plan and
execute an hour-long, self-guided session. Topic ideas include Excel® skills that reinforce and compliment the Exce/® - Beyond

the Basics Seminar.

Plan
A successful Lunch and Learn takes foresight and planning. Here are some basic steps you'll want to take:

* Schedule a time and reserve a room and any appropriate equipment needed (such as a computer or video display
equipment).

- Finalize details: caterer if wanted, simple drinks such as coffee and water if attendees will bring their own lunches,
budget, topic, incentives if appropriate.

+ Promote - Send invitations, “advertise” the event in appropriate communications channels, collect reservations.
+ Send reminders day before and day of event.

+ Have a little fun - If your work environment is amenable, think about lunch items or activities that fit the “theme” of
your topic. Example: Going over formulas? Invite attendees to bring their favorite recipe and then note how building a
formula using functions is similar to following a recipe.

Bonus - Pro Tips

» Hot Tips From Your Team: Ask everyone to bring a moderately advanced skill they want to teach, something that they
might be uniquely qualified to share, or are proud of having learned.

* Most Useful Functions: Introduce 3-5 of the most useful functions for your business or industry with examples of how
they are used. Have attendees vote on the ones they would like to learn!

« Customize Excel: Introduce several of Excel's powerful customization options such as Quick Access Toolbar, custom
ribbons, custom AutofFill lists or custom AutoCorrect.

» Chart Design: Find an expert or a skilled designer in your community to talk about the design aspects of creating
impactful charts and graphs. Emphasize skills such as compatible colors, fonts, and layout over Excel steps.

Topic Ideas

Microsoft® Excel® Formulas Made Easy - Easily automate calculations and tasks to increase efficiency with basic and
advanced Excel formulas.

60 Minutes of Microsoft Excel Secrets: Learn to customize, organize and format your spreadsheets with ease.

Microsoft® Excel® Macros Made Easy: Learn how to create and customize macros to reduce errors and automate
everyday tasks.

©Pryor Learning Solutions - HY71807C 3
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You May Also Like

Learning experts recommend reinforcing new skills with practice and repetition. Listed here are several follow-up courses
that we recommend to those who have completed Excel, Beyond the Basics.

Have Access to Pryor+?

Here are some resources you may find helpful:
(these are all short T minute Online courses available on Pryor™)

To learn more about Pryor+,

Create a PivotTable in Microsoft® Excel® 2016 X 5%
visit: pryor.com/unlimited-training/

Highlight Cells Based on Specific Criteria in Microsoft®

Excel® 2016 | |
Link Worksheets Together in Microsoft® Excel®2016 5 @"’@*@"‘ 2 @5 PRYOR |
@ |

Protect Your Data in Microsoft® Excel® 2016 | spiams  Tamne e es006s

Record a Macro in Microsoft® Excel® 2016 ' With over 4,500 Online courses and thousands of live

Use Sparklines to Display Trends in Microsoft®Excel® 2016 ' seminars nationwide, the opportunities to learn are right
at your fingertips!

Bookmark Groups of Cells for Easy Reference in Microsoft® A —

Excel® 2016

Create and Re-Name a Table in Microsoft®Excel® 2016

Insert Subtotals in Microsoft® Excel® 2016

Modify a Chart in Microsoft® Excel® 2016

Name a Cell for Use in Formulas and Functions in Microsoft® Excel® 2016

Use Conditional Functions in Microsoft® Excel®2016

Use Data Filters in Microsoft® Excel® 2016

Go Deeper

Become an Excel® Power User Learning Path - Tips to improve the quality, accuracy and usefulness of your Excel
worksheets

Learn advanced Excel tips and shortcuts to make data more useful and worksheets easier to manipulate. These courses
will help you turn Excel into your most powerful productivity tool.

Excel® 2013 Part 2 Series
This series is a review of advanced options and tools for Microsoft Excel 2013.

Microsoft® Excel® 2013 Intermediate
Software Training - eBook (downloadable PDF)

Microsoft® Excel® 2013 Basic
Software Training - eBook (downloadable PDF)

Login to register, or if you aren’t on Pryor+, visit pryor.com/unlimited-training/ to learn more.
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